General VM MSG: Network upgrade - Now no Service

Discussion in 'Android Devices' started by magohn, Feb 9, 2013.

  1. magohn

    magohn Well-Known Member
    68

    Dec 15, 2010
    519
    42
    68
    Hi all,

    I woke this AM and had a msg from VM on my phone. Something about the network upgrade was complete and the new T&C was now in effect. I closed the message but now I have zero data connectivity. Its as if I have been switched off from the network.

    I usually get decent 4g bit now get a "Error 67 - No data connection".

    Very strange seeing as I have never had a data error in 6 months. Im S-Off, Harmonia and performed the forums "Update" for the radio about 2 months ago.

    Any ideas?

    Thanks all.

    [​IMG]
     

    Advertisement
  2. OverByter

    OverByter Resident Slide Rule Guru
    213

    Dec 12, 2010
    4,000
    921
    213
    Male
    Disabled
    CT, USA
    Try turning the phone off and pull the battery for 15-30 seconds and reboot if that doesn't work call Virgin. It usually means that you aren't being properly authenticated on the server. Let us know how you make out. :D
    OB
     
  3. Austrie

    Austrie Well-Known Member
    213

    Jan 16, 2011
    1,325
    898
    213
    Male
    St.Thomas, US Virgin Islands
    Anybody else got this message, or is area(sprint network vision completion list) specific?
     
  4. magohn

    magohn Well-Known Member
    68

    Dec 15, 2010
    519
    42
    68
    Thanks OB - tried puling the battery, no luck. I will give VM a call tomorrow and see whats up.

    Strange thing is that in the 'root' forum, multiple users are experiencing the same thing.
     
  5. OverByter

    OverByter Resident Slide Rule Guru
    213

    Dec 12, 2010
    4,000
    921
    213
    Male
    Disabled
    CT, USA
    That's Virgin for you. :rolleyes:
    OB
     
  6. thelamer

    thelamer Member
    15

    Dec 5, 2012
    11
    0
    15
    I am getting the exact same thing here in San Diego, At first I thought it may be rom related, I have wiped and re-flashed and even tried different roms. Still nothing.

    I am S-off and running g60madmens cm10 as my daily. No luck with the battery pull.
     
  7. necromage9

    necromage9 Active Member
    16

    Aug 29, 2012
    35
    2
    16
    US, East coast
    I'm getting the same error as well; 'unable to establish wireless data connection' wi-fi and calls work fine though. I tried turning off the phone, keeping the battery aside for 90 seconds, but to no avail. Trying to call virgin as I type this message, already been on hold for the past 20 minutes. Rooted, S-off with latest firmware and Harmonia 3.17


    EDIT: I talked to VM's customer service reps. They're telling me that there is nothing they can do about the error 67 besides escalating the issue to the highest echelon of tech service. Additionally, I was also told that a majority of EVO V's are experiencing this issue with cellular data connectivity after the recent update and that they're expecting to resolve this issue within a time frame of no less than 24 to 48 hours.
     
  8. justin654

    justin654 Active Member
    15

    Sep 13, 2012
    33
    0
    15
    Glad to see I wasn't the only one who is having this issue!!! I went flash crazy all day. Ugh. Please let me know what Virgin says!
     
  9. Jargin

    Jargin Well-Known Member
    16

    May 12, 2012
    46
    8
    16
    San Diego, CA
    Just wanted to add, I'm also getting the error.
     
  10. thelamer

    thelamer Member
    15

    Dec 5, 2012
    11
    0
    15
    And your in San Diego like me.

    I think we can assume this is carrier related, and has nothing to do with customization of phones. Hopefully we are back up tomorrow.
     
  11. lurkies

    lurkies Member
    6

    Oct 8, 2012
    7
    1
    6
    Male
    Locksmith
    Misery
    I have 4g connectivity and have regained sms capability. Talked with the customer disservice center and there is an issue with 3g service since the system downgrade. As for the sprint phones, my work phone is a Iphone (run away, run away!) and there have been no issues at all with data/sms/calls.
     
  12. zombiefox

    zombiefox New Member
    5

    Jul 6, 2012
    1
    0
    5
    I'm having the same problem. I'm near Salt Lake City, UT.

    I'd also warn against doing a profile/prl update while this is happening. I at least had cell signal before but, after attempting to update profile & prl I no longer have service.

    Wouldn't be so bad but I need the phone for work tomorrow :(

    ---Update

    After pulling the battery and cold booting the phone a few times I have Cell and SMS again. 3g is still out.
     
  13. Austrie

    Austrie Well-Known Member
    213

    Jan 16, 2011
    1,325
    898
    213
    Male
    St.Thomas, US Virgin Islands
    I remember having no 3g last month, but I didn't get that text message though. I got 3g again in 2 to 3 days.
     
  14. optimusv45

    optimusv45 Well-Known Member
    43

    Jan 25, 2012
    223
    26
    43
    Male
    West Virginia
    u guys got me all worried...
     
  15. lurkies

    lurkies Member
    6

    Oct 8, 2012
    7
    1
    6
    Male
    Locksmith
    Misery
    Finally got all services restored. Tomorrow will have to be calling to see about the compensation for lack of services. Now to put the harmonia rom back on.
     
  16. Goosecretian

    Goosecretian Member
    16

    Mar 31, 2011
    18
    1
    16
    Male
    South Carolina
    Yup. Just got my services back as well. Will be flashing tomorrow.
     
  17. ron scubadiver

    ron scubadiver Well-Known Member
    53

    Mar 19, 2011
    354
    56
    53
    No problem here in Houston, TX.
     
  18. SuperAfnan

    SuperAfnan Well-Known Member
    Contributor
    143

    Aug 29, 2012
    1,089
    197
    143
    Male
    High School!
    A yellow house
    I still have error code 67 and I'm in Jacksonville Florida.

    Virgin should actually live up to its slogan "for a higher calling". :mad:
     
  19. justin654

    justin654 Active Member
    15

    Sep 13, 2012
    33
    0
    15
    Gah, still 3g and 1x-less. Can still do calls and texts but no internet access. I'm in new york. Been about 4 days now?
     
  20. drtishy

    drtishy Member
    5

    Mar 1, 2012
    5
    0
    5
    Male
    Student
    MA, USA
    Got a message saying update complete and system restored or something like that and now i have data access again but i have no 4G. Tried restarting and a battery pull for a few minutes, anyone else have this or has your service been completely restored back to normal?
     
  21. mikelbourne

    mikelbourne New Member
    5

    Sep 6, 2012
    3
    0
    5
    Did you flash to the stock ROM and hboot or just the ROM? I am currently on a jb ROM with hboot 1.04. The only other one I have saved is jups 1.57. What did you do?
     
  22. jbach46

    jbach46 Well-Known Member
    16

    Nov 3, 2012
    97
    2
    16
    hmmm makes me glad my phone is currently inactive (time to reup lol) i'll wait :>
     
  23. OverByter

    OverByter Resident Slide Rule Guru
    213

    Dec 12, 2010
    4,000
    921
    213
    Male
    Disabled
    CT, USA
    Your rom and hboot are irrelevant, this is on Virgins end, they are switching from Sprint servers to their own so that they can begin tracking and throttling 4G. Just sit tight or give them a call. Flashing back to stock will not correct the problem. :rolleyes:
    OB
     
    mikelbourne likes this.
  24. mikelbourne

    mikelbourne New Member
    5

    Sep 6, 2012
    3
    0
    5
  25. landonh12

    landonh12 Well-Known Member
    68

    Aug 26, 2012
    520
    46
    68
    Male
    10th Grade Student
    Gulfport, MS
    I can report that I still have no 3g. About an hour away from new Orleans, la
     
Tags:

Share This Page

Loading...