Voice Commands Over Bluetooth x10 android 2.3


Last Updated:

  1. greektreat

    greektreat New Member This Topic's Starter

    Joined:
    Jul 30, 2010
    Messages:
    3
    Likes Received:
    0
    Hey all,
    two nights ago I upgraded my x10 from 2.1 to 2.3 using Wolfbreak Custom Gingerbread 4.0.3 , and I was looking forward the advanced voice command that are available on android's 2.2+. but when I paired my Motorola T505 Bluetooth device to my upgraded x10 I couldn't get it to activate the voice recognition. Is there some setting I have to set? is there something wrong with my T505 or my x10? This is one of the biggest reason that I wanted to upgrade to 2.3. I have Voice Seach installed and it works when I don't use the bluetooth, but when i have it paired and i press the call button on my BT device I can't get it to start up the Voice search.


    I have tried searching this issue on the net with no luck.
    Any Suggestions?
     

    Advertisement
  2. Martimus

    Martimus One bite at a time... Moderator

    Joined:
    Jul 9, 2010
    Messages:
    19,535
    Likes Received:
    4,045
    Welcome to the Android Forums!

    Moving your thread to the Song Ericsson Xperia X10 "All Things Root" forum to get you the assistance that you require... ;)
     
  3. beau420

    beau420 Well-Known Member

    Joined:
    Nov 10, 2010
    Messages:
    1,104
    Likes Received:
    173
    Would be nice to know if this issue persisted on a non custom rom copy of 2.3

    Have you tried the generic unaltered copy of 2.3? I hate to suggest it, but I don't use bluetooth or voice recognition.

    Anyone else have any suggestions?
     
  4. greektreat

    greektreat New Member This Topic's Starter

    Joined:
    Jul 30, 2010
    Messages:
    3
    Likes Received:
    0
  5. beau420

    beau420 Well-Known Member

    Joined:
    Nov 10, 2010
    Messages:
    1,104
    Likes Received:
    173
    Bummer....well something isn't right with VoiceDialer...either it didn't install in the right place...or create the right files or folders when it was created or something.

    Hopefully that is for sure the Voicedialer.apk that is part of 2.3 and not 2.1.

    Might be easier if you try from the generic 2.3....then root and then install Titanium Backup and remove any unwanted apps.

    I remember readin on XDA there was a thread about what processes are needed and which one's aren't in 2.3....
     
    greektreat likes this.
  6. greektreat

    greektreat New Member This Topic's Starter

    Joined:
    Jul 30, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks for the info. other than that the upgrade went well.
     

Share This Page

Loading...