1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Voice Mail Dialer QuestionSupport


  1. Moondoggy

    Moondoggy Member

    On my DINC I had an entry in my contacts list that contained *86 followd by a comma (Pause) and then my 5 digit Voice Mail password. Today I tried to use that entry on my Razr M to listen to a voice mail message. It seemed to dial voice mail but it didn't send my password at the appropriate point. I tried to find how to set this up in the doc but coudn't seemed to find anything about how to set this up on the Razr M. Can anyone help me what is wrong with my current entry and what I need to do to fix this?

    Advertisement
    :
  2. JonHan

    JonHan Member

    From what I understand the folks at Verizon don't allow the changing of the system voice mail from the vanilla *86. Some folks have set up separate contacts with the *86..... info. Me I use Google Voice.
  3. Moondoggy

    Moondoggy Member

    That's what I was referring to, my own contact for voice mail which is called VoiceMailPlus. This entry in contacts contained *86,xxxxx where xxxxx is my voice mail password. On my old Incredible it would dial voicemail and the comma created a delay before sending the password. On my Razr M this doesn't seem to be working.
  4. rsisley

    rsisley Well-Known Member

    I setup my voicemail with *86,,xxxx and it works fine. The only thing is I can't hear the password tones but it works.
  5. Thom

    Thom Premium Guide Member Guide

    ... notice he wrote comma comma. That extended the pause.

    ... Thom
  6. Moondoggy

    Moondoggy Member

    Hmmm. Not sure what's going on. I've added multiple comma's and it looks like on Razr M a delay is also a semicolon and I've tried multiples of those and the phone just doesn't seem to be sending anything.
  7. Moondoggy

    Moondoggy Member

    OK. I went to my local Verizon Store this morning and I got an answer to my question about how to add my password to my VoiceMail entry in my contacts.

    First the rep told me that I shouldn't have a separate voicemail entry in my contacts list, that I sould add the password to the default voicemail entry that comes with the phone. This was different than my HTC Incredible but I told the rep that I had tried to add the password to the default entry and that the phone wouldn't let me. She then informed me that on the newer Android phones the procedure to do that was a bit convoluted. Anyway, here's what the rep told me to do.

    1. Click on the Dialer soft key on the home screen and dial *86 but don't press the dial button.
    2. Press the menu (3 virticle dots) button and then select Settings.
    3. From Settings select VoiceMail, then Setup and then Voice Mail Number.
    4. Once you are in VoiceMail Number the I-Bar will be positioned in the number field and you can then move it after the 6 and enter two pauses and your password.
    5. After you have done that press the OK button and your good to go.
    Pretty simple when you know what to do but even the rep had to look it up on Verizon's own technical pages.

    Hope this helps some other lost soul.
  8. rsisley

    rsisley Well-Known Member

    I had to do a factory reset and had problems adding my password again. I followed these steps and everything worked fine. Thanks!!
  9. bigbadwulff

    bigbadwulff Well-Known Member

    #1 I just type my password in.
    #2 I tell people DO NOT LEAVE A ^#&^*^& VOICE MAIL!! Send me a text :)

    :) :)
    Yes, I know some people's job requires a lot of voice mail...

    Glad to hear you got it working.
Loading...

Share This Page