Voice recognition stopped working...Support


Last Updated:

  1. koshki

    koshki Well-Known Member This Topic's Starter

    Joined:
    Feb 16, 2012
    Messages:
    74
    Likes Received:
    7
    Hi all,
    I just bought a Samsung Captivate Glide this week (on AT&T), and have been slowly learning my way around it. This is my first Android phone.

    I am migrating from HandyShopper on a Palm to ToMarket. I was happily adding items to my list via the voice input button, just added "detergent" and about to add "eggs", when the voice input stopped working.

    When I hit the microphone, I get the revolving "wait" circle, but it doesn't ever pop up. I tried opening voice search, but get the same thing.

    Any idea how to fix this? Voice input of my list was excellent...I want it back! Oh, and please remember that I am not very knowledgeable about the technical aspects of these phones, so please use small words and speak slowly! :)

    TIA,
    Katherine
     

    Advertisement
  2. Gekko

    Gekko Well-Known Member

    Joined:
    Mar 20, 2010
    Messages:
    893
    Likes Received:
    320
    try rebooting the phone.
     
  3. koshki

    koshki Well-Known Member This Topic's Starter

    Joined:
    Feb 16, 2012
    Messages:
    74
    Likes Received:
    7
    Sorry, I should have reported back...I accidentally did this (to find the registration numbers), and it worked!

    Is there an easier way to reboot than to remove the battery?
     
  4. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,222
    Just power down. Once off power back up. ;)

    There are a few "reboot" apps out there, too.
     
  5. koshki

    koshki Well-Known Member This Topic's Starter

    Joined:
    Feb 16, 2012
    Messages:
    74
    Likes Received:
    7
    Ok, well now I just feel silly, making things more complicated than they need to be! :)
     

Share This Page

Loading...