Voice Search not included on my DINC 4G, GPlay thinks I have it!Support


  1. NotDeadYet

    NotDeadYet Well-Known Member

    Both of my DINCs (OG which is gone and 4G) shipped with Voice Dialer and Voice Search (I think so on the latter) but I don't have Voice Search on my current DINC. So I go to the evil Google Play, and find that the app is listed as "Installed", even though it isn't on my phone, and then it won't offer any app management functions (open, uninstall, reinstall)!

    Compared to the sparse alternatives out there excepting Vlingo, it was a great app because it did two important things - it found location-specific places, and it launched my apps too! Excepting Vlingo, there don't seem to be others which do that, or even do one of these well, although there are scads which make stupid remarks when you talk - very frustrating!

    I would substitute Vlingo for this Google app, but it will not rotate the screen for me (why would a dev deny you this anyway). This is very important for my driving needs - I mount my phone over the steering column, so that I always have an eye on the road in front of me, and I'm not willing to change that, but this mount requires the landscape mode!

    It looks as though there are two approaches to the problem, and at both I am exasperatedly stuck. I can try and get Voice Search back somehow, or find an alternative which works for me (location search, launch apps, rotate screen). Please help if you can, it's appreciated!

    Advertisement
    :
  2. UncleMike

    UncleMike Well-Known Member

    I ran into something like this once for an app that was installed via GetJar (for free) and I later wanted to install it via the Play Store. I think the following might work:

    1. Open the app page in the Play Store in Chrome on your desktop. If you don't have/use Chrome, other browsers probably have similar functionality, but I can't tell you exactly how to do it in anything other than Chrome.
    2. Right-click on the Installed button near the top of the app listing and select "Inspect Element"
    3. A few lines above the highlighted line in the element inspector you should see something that says data-ispurchased="true". Double-click on true and change it to false and hit enter.
    4. Close the element inspector and click on the same Installed button that you right-clicked on earlier. It should proceed as if it's not currently installed on your device.
  3. NotDeadYet

    NotDeadYet Well-Known Member

    Thanks for trying to help! Its' good to at least know there's possibilities which are being tried.

    I have only the Xubuntu OS at home, and my trusted software servers don't indicate any Linux support for Chrome. So I'll have to see if this works while I'm in front of my Windows station on Monday - guess I'll be ok until then.
  4. kvedt

    kvedt Member

    This has been driving me crazy too. But I found that an app called Folder Organizer (and presumably its sister app App Organizer too) can remedy this problem.

    Folder Organizer will see all apps whether or not they appear in the drawer. You just attach a label to Voice Recorder (or whichever app you can't find in the drawer), then long press on a home screen and choose the 1 x 1 FA widget. Scroll down the pop up screen that appears and select Voice Recorder. It will show up like it used to.
  5. red97xj

    red97xj Well-Known Member

    Does this make it so I can put it on my homescreen? Right now I have to slide over a screen to the search bar widget, tap mic, then say, "map pizza" or whatever.

    Thanks!
  6. red97xj

    red97xj Well-Known Member

    I got home to my pc, and with Chrome did what you said. It didnt work, but maybe its cause I have my old phone and my tablet, and my new phone all under my play account?

    Anyway to fix it?
Loading...

Share This Page