Voicemail icon problem


Last Updated:

  1. alnova1

    alnova1 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    555
    Likes Received:
    27
    For some reason I can't get my voicemail icon to go away. Its been on there for close to a month and won't go away. I went to Verizon but none of the tech guys had arrived yet and the other people at the store couldn't get it off either. I have checked the forum but haven't found a solution. Anybody know what to do? :confused: I use Google Voice by the way but have never had a problem.
    [​IMG]
     

    Advertisement
  2. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    Have you tried going to the gv setting in the phone and turning off notifications? Have you tried going to the web site and clearing the messages? Have you tried signing out then back in? Have you tried menu-settings-apps-running apps.....and stopping gv ?
     
  3. alnova1

    alnova1 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    555
    Likes Received:
    27
    I have tried all of these things and none of them work. I guess im heading to verizon... unfortunately :(
     
  4. alnova1

    alnova1 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    555
    Likes Received:
    27
    For anyone else with this problem, don't bother going to Verizon. They couldn't fix it either. They gave me some Android helpline to call.
     
  5. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    Wow ,doing those things and restarting should have worked. No reason for it to be there.
     
  6. JustDriftin

    JustDriftin Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    119
    Likes Received:
    14
    Has anyone tried to pull down the notification bar and pressing "Clear" in the upper right?
     
  7. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    I am now thinking that it is not Google Voice but the Droid phone itself. Clear your voice messages on your verizon voice mail. Bet money that is the problem.
    I just recreated your situation . The only way to get rid of the notification is to go into regular voice mail (verizon) and clear your messages.
    You need to turn either the google voice or Verizon voice messanger off.
    Let me know not if but when this works. The google voice thing gave me blinders for a sec..
     
  8. alnova1

    alnova1 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    555
    Likes Received:
    27
    When you pull down the notification bar it doesn't give you a option to clear for some reason...its so weird!
     
  9. alnova1

    alnova1 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    555
    Likes Received:
    27
    I can't get to verizons voice mail anymore. When I dial it its still google...even if I change the settings to my carriers voicemail. Its not really a big deal but just annoying! I guess I will call the number the verizon rep gave me for android help tomorrow and I will let you know if anything helps.
     
  10. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    A real Voice message from Verizon, cannot be cleared that way. Go to Verizon vm and acknowledge each one by either pressing a 7 for delete or 9 for save. If you just listen without acknowledgging them, notification will remain.
     
  11. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    Dial *86 to get to your voice mail.
     
  12. alnova1

    alnova1 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    555
    Likes Received:
    27
    I know but like I said, even if I disable GV and go back to my carriers voicemail it still goes to GV... I have dialed *86 and my own number but it is still GV.,,,FYI It doesn't give me an option to delete...only to mark as read or keep as new or a few more options but none are to delete.
     
  13. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    The options you discribe are google voice options ( I have GV also). Verizon vm has option to delete.
    There are a couple ways to get to your vmail. 1 easy way is to call your verizon phone number from a different phone and when the recording starts,press #. You will be prompted for your password and your in.
    2 go to interneet via computer and turn gv messanger off then go to your phone and select verizon as your voice mail. Now *86 will work from phone.
    The notification is definately from your verizon voice mail.
     
  14. alnova1

    alnova1 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    555
    Likes Received:
    27
    When my girlfriend gets home I will try it from her phone and let you know. Thanks for all your input.
     
  15. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    Have you tried Settings-call settings. And changed your vm back to verizon plus the next one down back to *86? That should allow you baack into Verizon vm from your phone.
     
  16. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    Any luck?
     
  17. alnova1

    alnova1 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    555
    Likes Received:
    27
    You were right, it somehow had gotten to my Verizon voicemail even though I had my GV as my voicemail active. What I had to do....and I thought I had already tried this but apparently hadn't, was to go to my settings of google voice on my computer and deactivate my google voicemail for my phone. Then I was able to call my Verizon voicemail and sure enough I had a voicemail there so I deleted it off and my icon was gone! Then I just reactivated my Google voice back on my phone and all is good. Thanks for your help again. Maybe this will save someone some time in the future.:D
     
  18. Corinacakes

    Corinacakes Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    79
    Likes Received:
    5
    i have the same problem. the notification for new mail has been there for about 2 weeks now. i don't have gv. when i call vm it plays my outgoing greeting for me with no options to do anything else. so annoying>>>O... yes i've been to call settings and tried all that and nauta doug. :( i don't want to take my phone to verizon becuz i've hacked the hell out of it lol so i've just been livin with it dangit
     
  19. Corinacakes

    Corinacakes Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    79
    Likes Received:
    5
    we posted at the same time and thanks i'll try this :D

    EDIT: wait i dont have google voice lol
     
  20. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    When you hear your out going message...push #.....then you will be prompted for passward.
     
  21. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    Alnova1 I am glad the forum assisted you in solving your situation.
     
  22. Corinacakes

    Corinacakes Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    79
    Likes Received:
    5
    doug i did that and it says no new messages
     
  23. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    I do not know then but you did say you hacked it, so who knows what kinda collateral damage could have resulted from hacking. I know if I tried any hacking myself I would end up with a brick.
     
  24. youzaho

    youzaho New Member

    Joined:
    May 16, 2010
    Messages:
    2
    Likes Received:
    0
    thanks so much! this thread was very helpful. had the same problem and fixed it without a hitch!
     
  25. Mshaffner@hotmail.com

    Mshaffner@hotmail.com New Member

    Joined:
    Jun 11, 2010
    Messages:
    1
    Likes Received:
    0
    Okay...if you haven't figured this out already: you have to dial *73 to cancel the call forwarding to Google voice you initially setup by dialing *71 followed by your cell number (but don't do his now!). After you do that, you can access your VZW voicemail normally by dialing *86.

     

Share This Page

Loading...