voicemail notificationSupport

Last Updated:

  1. gigavic27

    gigavic27 Well-Known Member

    I have a notification in the top bar saying that I don't have a voicemail number registered. And I can't get rid of it. I'm on o2 if it helps. Thanks in advance.

  2. Slug

    Slug Check six! Moderator

    Open the phone dialler, then Menu/Settings. Near the bottom you'll find Voicemail/Voicemail settings; enter 901. Use the full form, +447802091901, if you'll ever be calling from outside the UK.
    gigavic27 likes this.
  3. gigavic27

    gigavic27 Well-Known Member

    Cheers mate.

Share This Page