Voicemail NotificationsSupport


Last Updated:

  1. MisterE

    MisterE Member This Topic's Starter

    Joined:
    Feb 9, 2011
    Messages:
    5
    Likes Received:
    0
    Something has been really bugging me for the past few months and I've now given up and decided to ask for advice!

    Whenever a voicemail message is left, I get no notification. The only way I find out is if I go into the message app and I have an unopened SMS from 'Voicemail'.

    Does anyone know if there is a setting where I can get a notification of this SMS?

    All other text messages are received and notified normally.

    Many thanks
     

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,368
    Likes Received:
    21,122
    Isn't Voicemail notification handling network specific? The same thing happens with me, I'm Orange UK.

    Don't you get the little tape thing in the notification bar?
     
  3. MisterE

    MisterE Member This Topic's Starter

    Joined:
    Feb 9, 2011
    Messages:
    5
    Likes Received:
    0
    No, nothing.

    Most of the time, the only way that I find out that I have a voicemail message, is if I receive a text message from someone else. Then, when i go into my 'Inbox', there's the message from 'Voicemail'
     
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,368
    Likes Received:
    21,122
    Hmm, strange. I can't find any setting that would change that either, sorry.
     
  5. landovr

    landovr Well-Known Member

    Joined:
    Feb 2, 2011
    Messages:
    723
    Likes Received:
    75
    Sounds like the problem is with your carrier.
     
  6. seekaywun

    seekaywun New Member

    Joined:
    May 22, 2011
    Messages:
    1
    Likes Received:
    0
    Hi
    I had the same problem with mine. I'm on Orange in UK. I had no notifications showing up about a voicemail or even anything to indicate a voicemail had been left. Lots of missed calls later before I discovered there was something wrong!

    Went into call settings actively selected My carrier button, it was not selected at all..also went into call forwarding settings to ensure that options for no answer etc correct. Restarted phone and it was working.

    Hope this works for you too.
     
  7. MisterE

    MisterE Member This Topic's Starter

    Joined:
    Feb 9, 2011
    Messages:
    5
    Likes Received:
    0
    Hi Seekaywun

    Thanks for the suggestion. Unfortunately, I've tried all of that and it has had no effect!

    :confused:
     

Share This Page

Loading...