Voicemail now going str8 to google voice on 2.2Support


Last Updated:

  1. evo678

    evo678 Well-Known Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    112
    Likes Received:
    27
    Ever since 2.2 update, my voicemail is being handled through google voice for some reason. I tried resetting the phone and not installing the google voice app but even then it goes to google voice voicemail.

    Anyone else notice this?

    EDIT: Figured it out. I somehow had activated google voicemail for the phone via the google voice website.
     

    Advertisement
  2. Hrethgir

    Hrethgir Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,684
    Likes Received:
    225
    The Google Voice voicemail transcription work as well as Google Goggles; like crap. I've tried both, and don't like either, very disappointing. I never got a transcribed voicemail that made any sense. First one I got, I thought it was a wrong number. But went back the next day and listened to the voicemail and it turned out to be a kind of important call from my doctor. Ridiculous. Glad you figured out the problem you were having, the only use I have for GV is free texting, I love that function! I won't even talk about Goggles in here, that's a different topic.
     
  3. jr1125

    jr1125 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    308
    Likes Received:
    8
    mind sharing how you changed it? i have the same problem
     
  4. purple95

    purple95 Disabled

    Joined:
    Jul 21, 2010
    Messages:
    15
    Likes Received:
    0
    jr,

    I had the same problem a while back after installing Google Voice. After struggling with it for a while with no success, I called Verizon.

    The nice lady I spoke with advised this sometimes happens when users install GV, she did not know why. Anyway, the change is made to your settings somehow at VZ and all she had to do was reset the voicemail settings on her end.

    Problem solved! ;)

    Good luck.

    dan
     
  5. Hrethgir

    Hrethgir Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,684
    Likes Received:
    225
    Menu - Call settings - Voicemail service
     
  6. jr1125

    jr1125 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    308
    Likes Received:
    8
    did that but nothing. Now everytime it goes to vmail it says the google subscriber youve reached is not avilable!!

    I dont want that!! I want my carrier!!

    I DONT WANT GOOGLE VOICEMAIL
     
  7. jr1125

    jr1125 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    308
    Likes Received:
    8
    Update: I cant even call my own voicemail now without it saying the google voice..... Blah blah
     

Share This Page

Loading...