Voicemail PINSupport


Last Updated:

  1. droidros

    droidros Well-Known Member

    How do I add the PIN (,,nnnn#) to the voicemail shortcut on my home screen? I have added it to the phone number for Voicemail in the contacts list and also in the Voicemail Settings in the Phone app, but it doesn't update the little Voicemail icon in the app and doesn't dial the PIN when calling Voicemail.

    Advertisement
  2. GS300

    GS300 Well-Known Member

    I don't think it really allows you to edit that number. At least that is what I found.

    I added a whole new contact called "VM". The number for VM is *86,,nnnn#,1
    I then aded it as a direct dial widget on my home screen. All the dialing happens so quick I couldn't hear the password dialed but it works everytime and the 1 takes you directly to the first message. Very convienient.

    GS
  3. droidros

    droidros Well-Known Member

    Thanks - that's certainly an option if I can't get the widget to work properly but I got it to work on my Droid X. I know it didn't work immediately but eventually it did. Not quite sure what I had to do.
  4. IHateMyTreo

    IHateMyTreo Well-Known Member

    From the Dialer screen
    Menu
    Settings
    Voicemail Settings

    edit the number and add commas and PIN

    I think :)

    But I agree with GS300. I just added a stock direct dial widget with my VM access and put it on the home page.
  5. droidros

    droidros Well-Known Member

    Yes, I had edited the Voicemail settings but it didn't change the shortcut.

    I will have to add the shortcut myself ... once I figure out how to do that! On my old phone, one could add shortcuts to apps and widgets with a long press, but now the long press only brings up the ability to change backgrounds. It's lovely to have a beautiful sleek new phone, but a pain having to learn the basics all over again (like when the update Windows and Office).
  6. droidros

    droidros Well-Known Member

    Okay, I've finally figured it out. I hadn't actually edited the number but had added an addional "Work" number to the Voicemail contact entry which included the PIN. I added a direct dial contact widget to my home screen and linked it to the Work number instead of the default number. At least this way I still have the Voicemail icon.

    When I tried it, at first I thought it didn't work because I didn't hear the password being dialed, just a brief pause, but then it connected to my voicemail.

    Thanks to everyone who responded.

Share This Page