voicemail problems;handcent;outside number


Last Updated:

  1. mw383

    mw383 Active Member This Topic's Starter

    Joined:
    Dec 5, 2008
    Messages:
    28
    Likes Received:
    0
    this is a new one:

    have had the Hero for three weeks or so. after updating the visual voicemail after the initial purchase. everything was fine until i received a text a week ago informing me that X sent me a voice SMS message and i had to call 408.970.0000 to listen. there was no notification on the visual voicemail native app that anyone had called me. upon calling this number, i had four voicemails from the preceding few days that i never got. as of today, 11/15, according to the native voicemail app, i haven't received a VM since 11/4. in actuality, i've received many.

    after calling sprint and explaining this to them and having "tech" support tell me to "disable wifi to get my voicemails (!?)", i went to the sprint store. several call to their support and their own tinkering resolved nothing but an overnight ship of a new Hero due tomorrow.

    now, i do have handcent installed after having awake/up time issues (see other posts) with the native message app. could this be somehow related?

    has anyone else experienced anything like this?

    thanks in advance
     

    Advertisement
  2. jimdroid

    jimdroid Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    805
    Likes Received:
    106
    Handcent interecpts the voicemail message. Perhaps you have Handcent set to not display alerts.

    In any case, you can fix the voicemail notification problem by adding the voicemail number to Handcent 's blacklist.

    There is a post somewhere on how to do it, but here are the basic steps (from memory, so don't sue me)...

    Go to Handcent settings and make sure Enable Popup is on.
    Go to homescreen
    Call your own number and leave a voicemail.
    When the voicemail shows up, the Handcent popup should appear.
    REPLY to the SMS message (this puts it into your Handcent "inbox")
    (Ignore the reply back to your reply, if you get one).
    Now go to Handcent and you'll see a message thread for the new message. LONG press on it, and select "Blacklist."

    Now retest, you should get voicemail notification as normal, Handcent will ignore it.

    Hope this helps,

    jd
     
  3. mw383

    mw383 Active Member This Topic's Starter

    Joined:
    Dec 5, 2008
    Messages:
    28
    Likes Received:
    0
    gonna check this out. thanks for the help
     

Share This Page

Loading...