voicemail update


Last Updated:

  1. novox77

    novox77 Leeeroy Jennnkinnns! VIP Member This Topic's Starter

    Joined:
    Jul 7, 2010
    Messages:
    3,965
    Likes Received:
    3,256
    Last week, I got a notification that an upgrade was available for the voicemail app, which I believe is Sprint_VVM.apk under /system/app. I accepted the update. But I am curious as to how the updater was able to write to the /system area on a stock phone where superuser is not present. Is there a secret root password that Sprint has access to on a stock phone?

    Or is it that an apk signed properly can always be installed to /system?


    Also, did anyone notice that the volume is now really low when listening to your voicemail? Speakerphone is fine; i'm talking about listening through the earpiece.
     

    Advertisement
  2. tsipa

    tsipa Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    636
    Likes Received:
    111
    I don't have an answer for you but I am just curious why you prefer Sprint VVM over Google Voice? I have never used Sprint VVM so thats why I ask.
     
  3. novox77

    novox77 Leeeroy Jennnkinnns! VIP Member This Topic's Starter

    Joined:
    Jul 7, 2010
    Messages:
    3,965
    Likes Received:
    3,256
    Sprint VVM was what came with the phone, and I never thought about using Google Voice. I suppose I could try it, but is there anything groundbreaking about it over the stock Sprint VVM?
     
  4. tsipa

    tsipa Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    636
    Likes Received:
    111
    The main feature that I like is that it logs all missed calls that hit the voicemail line even if your phone was off at the time and/or the caller didn't leave a voicemail. IMO, the transcription feature isn't as good as it can be but its been getting better.
     
  5. Putty

    Putty Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    832
    Likes Received:
    56
    What the Google voice VVM like? How's it work?
     
  6. tsipa

    tsipa Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    636
    Likes Received:
    111
    Its basically Sprint VVM with alot more features like transcription. You also do not have to delete old voicemails because they are stored online. Google assigns you a number and you enable free conditional call forwarding to that number. Thats all. Give it a try, I think you will like it.
     
    Putty likes this.
  7. Putty

    Putty Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    832
    Likes Received:
    56
    So people call my actual phone number and the voicemails are handled by GV? I use GV for some calls and texts. How do I switch the VVM to it or use it to see the messages?
     
  8. tsipa

    tsipa Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    636
    Likes Received:
    111
    Just dial *28xxxxxxxxxx from your EVO (your GV number is the Xs). Then you have to go into your GV settings online and set it to go straight to voicemail. I also recommend setting missed calls to show in your inbox.
     
  9. dgrobe2112

    dgrobe2112 Well-Known Member Contributor

    Joined:
    Jan 11, 2010
    Messages:
    462
    Likes Received:
    76
    i got the notification today, to update.. but it fails on the install.. any idea?
     
  10. mdwamp

    mdwamp Active Member

    Joined:
    Jun 9, 2010
    Messages:
    43
    Likes Received:
    2
    Last night, I flashed myns 2.2. Immediately after reboot, I noticed a notification that a mandatory voicemail available. I am using google voice, but haven't removed stock vm app.

    Has anyone experienced any adverse effects by accepting this update?

    Thanks in advance,
     
  11. raqball

    raqball Well-Known Member

    Joined:
    Jun 2, 2010
    Messages:
    523
    Likes Received:
    155
    I am on two-point-two and Kings 11..... I accepted the update and it's working fine... It adds text transcription service for a month for free... Not sure what the price will be after the free month but I am testing it out...

    No issues thus far and it's working great...
     
    mdwamp likes this.
  12. mdwamp

    mdwamp Active Member

    Joined:
    Jun 9, 2010
    Messages:
    43
    Likes Received:
    2
    Thank you for the response. I may give the transcription service a try. Google seems a bit inaccurate.
     
  13. madiom

    madiom Well-Known Member

    Joined:
    Aug 24, 2010
    Messages:
    65
    Likes Received:
    0
    I have the same issue. I keep trying it because the damn notification wont go away, but it still doesn't work.
     
  14. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    if you can not get it to work, hold on bc it will be released as an apk or a zip file. some roms wont allow sprint updates
     
  15. teknagen

    teknagen Well-Known Member

    Joined:
    Jul 9, 2010
    Messages:
    97
    Likes Received:
    13
    I got that message earlier today also. If you deleted sprint updater and maybe sprint zone? You won't be able to update unless you get the apk file.

    I used titanium backup had froze those app. So I just unfroze them and updated with no problems. Then froze theme back up because I use google voice ;)
     
    vrvallejo likes this.
  16. madiom

    madiom Well-Known Member

    Joined:
    Aug 24, 2010
    Messages:
    65
    Likes Received:
    0
    Don tmean to hijack the thread but I just tried this now my VM doesnt work at all, how do I reverse the *28 code?
     
  17. acoleman1981

    acoleman1981 New Member

    Joined:
    Dec 19, 2009
    Messages:
    2
    Likes Received:
    1
    *38 and it will hang up when finished, only takes a few seconds.
     
    madiom likes this.
  18. vrvallejo

    vrvallejo Member

    Joined:
    Mar 20, 2011
    Messages:
    13
    Likes Received:
    1
    Unfreezing those (did both) did the trick, been rooted so long forgot those were frozen!
     

Share This Page

Loading...