1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

VoicemailGeneral


Last Updated:

  1. Bruce53

    Bruce53 Member This Topic's Starter

    Joined:
    Jul 29, 2012
    Messages:
    19
    Likes Received:
    0
    My Bionic keeps showing that i have a voice mail (little icon in upper left corner), but when i go to voice mail there it say's i dont have no new voice mails. any ideas? on .905 stock.
     

    Advertisement
  2. PowerBomb

    PowerBomb Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    542
    Likes Received:
    104
    Used to hear about this problem a lot, although not in a while.

    Try going into settings > apps and clearing cache and data for the phone and or voicemail app and rebooting. I've also heard of calling and leaving yourself a new voicemail or ask a friend to do it, then check your voicemail, delete that message, and sometimes the icon will stay turned off. A factory reset always removes the voicemail icon but not a useful tip if you keep a lot of data on your phone. You can also try calling customer support and ask if they can try to clear it.
     
  3. kickbutkuss

    kickbutkuss Well-Known Member

    Joined:
    May 9, 2012
    Messages:
    89
    Likes Received:
    23
    Have you tried powering it down and then back up?
     
  4. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,448
    Likes Received:
    4,089
    ... or a "soft reset" by holding down Volume Up / Volume Down / Power until a menu appears and then disappears.

    ... Thom
     
  5. Bruce53

    Bruce53 Member This Topic's Starter

    Joined:
    Jul 29, 2012
    Messages:
    19
    Likes Received:
    0
    I just tried all of that and the voice mail icon is still there:confused:
     
  6. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,448
    Likes Received:
    4,089
    Based on what I read elsewhere ... call Verizon and ask them to reset it for you.

    ... Thom
     
  7. dave1812

    dave1812 Well-Known Member

    Joined:
    Oct 29, 2009
    Messages:
    732
    Likes Received:
    112
    I had a different issue with VM--I wasn't getting them! I called Verizon a few days ago and just received a call back this morning that there was an issue on their end with my account's VM. They said they have fixed it, and my VM's should now be coming in reliably. I'd give V a call--I had icons showing on a BB (back in 2010 or early 2011) when I had no VM and that issue was on the network side too.
     
  8. Bruce53

    Bruce53 Member This Topic's Starter

    Joined:
    Jul 29, 2012
    Messages:
    19
    Likes Received:
    0
    Thanks guy's ..ill give VRZ a call.
     

Share This Page

Loading...