Volume controlSupport


Last Updated:

  1. jrmckins

    jrmckins Well-Known Member This Topic's Starter

    Joined:
    Jun 25, 2010
    Messages:
    761
    Likes Received:
    101
    I want to set my phone to ring only. I don't want any other notifications (text, email, etc.) to make any noise or vibrate. No matter what I do, when I set the Ringer Volume the Notification Volume gets set to the same value. This is driving me nuts. WTF am I doing wrong?
     

    Advertisement
  2. woop

    woop novacane (OFWGKTA) VIP Member

    Joined:
    Feb 7, 2010
    Messages:
    5,053
    Likes Received:
    1,542
    You posted a thread earlier wondering where your previous thread went. The issue with that was it was in the wrong forum, as is this. I am moving this to the Support forum. Please utilize this subforum so that thread-moving won't be a problem.
     
  3. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,066
    Likes Received:
    8,532
    You on 2.2?

    Menu > Settings > Sound > Volume > Uncheck "Use incoming call volume for notifications" and set everything but Ringtone to zero.
     
    jrmckins likes this.

Share This Page

Loading...