Volume IssueGeneral


  1. lkevinl

    lkevinl Member

    I've noticed that occasionally the call volume through the earpiece is not very loud. I try to press the up (+) volume rocker button and the volume never increases loud enough.

    But, I noticed that if I then push the down (-) button once, the volume suddenly jumps up to where it should be.

    Anyone else notice this or has a solution?

    I do use some volume control apps. I wonder if any might be interfering with this?

    Advertisement
  2. Thom

    Thom Premium Guide Member Guide

    Are you sure you didn't move the earpiece? The opening is very small and is can really drop volume if it is not directly over your ear opening.

    ... Thom
  3. lkevinl

    lkevinl Member

    Yeah, pretty sure. I was specifically checking to see if the volume got louder on a down volume press and it did. If nobody else is experiencing this, maybe I have other software interfering in some way.
  4. Thom

    Thom Premium Guide Member Guide

    You could run in Safe Mode (disabling all added apps without uninstalling them) and if it stops then you know it is caused by an app that you added.

    ... Thom
  5. yamamonster600

    yamamonster600 Well-Known Member

    I haven't tried hitting the volume down button, but i do have extremely low in call volume. any aps that will increase this?
  6. murhaava

    murhaava New Member

    There are others experiencing this. It might be worthwhile to post in the official moto forums:
    https://forums.motorola.com/posts/e738a4c5ba?page=1

    I experienced this too for a little while. The suggestion saying to reboot the phone seemed to have helped, though I dont know if it was that specifically.
  7. brkramer

    brkramer New Member

    I noticed the same within 1 hour of purchasing the phone with not one additional application installed. Rebooting the phone takes the volume from completely unacceptable to just barely acceptable, but the effect doesn't last very long. From what I can tell at the Motorola forums, they are aware of the problem and an OTA update may resolve it. I'll give the volume down trick a shot today.

Share This Page