Volume rocker doesn't put phone in silent.Support


  1. PhoneTips

    PhoneTips Member

    On my S2, I could use the volume rocker to turn the volume right down. Then press the volume once more which would put it in Vibrate mode. Then once more and it would go to Silent.

    Unfortunately this doesn't work on the S4. It only seems to go to Vibrate. And the only way to put it in Silent is to press the Power button...

    Does anyone know why this is so, or how it can be fixed?

    Advertisement
    :
  2. barryl85

    barryl85 Well-Known Member

    The Galaxy S3 was the same, i'm 99% sure it was the Jelly Bean update that changed it.

    So with the S4 coming stock with Jelly Bean it looks like that's just the way it is.
  3. dontpanicbobby

    dontpanicbobby Guides Guide

    This is definitely a known issue with Jellybean but have no fear there is sort of a workaround. Hold down the volume rocker until you see the speaker icon change then in the popup volume menu hit the cog/gear wheel to go into volume settings. Manually turn down the Notifications and Media Volumes to 0. The Notifications sounds will now be turned down everytime you go all the way down with your volume rocker. Unfortunately the Media volume will go back to whatever you last set it at when playing music, watching movies, or playing games the next time you partake of those activities. Some notifications may also sound but the stock messaging app for receiving text messages and the Gmail app for email won't make a peep. I'm not sure what other apps get through this workaround as it was reported happening by a different user on these forums and I have no idea what he had installed. Hope this helps.
  4. PhoneTips

    PhoneTips Member

    It does seem like a step backward though. I can't see that being an improvement to be honest, so maybe it's something they overlooked and will fix? Fingers crossed...
  5. PhoneTips

    PhoneTips Member


    Thanks for that, although my problem is that there is no way to put it in Silent mode ONLY. Using the volume rocker puts it in Silent AND Vibrate. And then the phone vibrates on my desk every time I get a message, which is kind of annoying.

    So not sure there is a workaround for that huh?
  6. dontpanicbobby

    dontpanicbobby Guides Guide

    Let me check my notes...
  7. dontpanicbobby

    dontpanicbobby Guides Guide

    Okay, Vibrate when ringing seems to be the default state jellybean is set at. To stop that from happening go to your home screen, tap on the settings button then Sound and scroll down to Ringtones and notifications. Once your there uncheck vibrate when ringing. That should do it.
  8. dontpanicbobby

    dontpanicbobby Guides Guide

    Open the stock messaging app and tap on the settings button. Scroll down to Notification settings and uncheck Vibrate on notification. Now there should be no more wibbly-wobbly phone on your desk.
    PhoneTips likes this.
  9. PhoneTips

    PhoneTips Member

    Bingo! Thank you so much.

    I also found a way to turn off text message previews appearing on the homescreen which was annoying me.
  10. dontpanicbobby

    dontpanicbobby Guides Guide

    Please share that with us PhoneTips. Not so much for me I like the previews but for other users who share your dislike of them.
  11. PhoneTips

    PhoneTips Member

    Sure, it's in the same area:

    Go to the stock Messaging App. Then go to Settings - Notification settings - Preview message to turn it on/off.
Loading...

Share This Page