Volume sound problems!! Help!!


  1. bernz508

    bernz508 Active Member

    Hello wise ones. I am currently running the CT Mod on my Lg Marquee for Boost Mobile.
    Everything in the ROM was working great and smooth until recently the sound on my phone was acting up. My notification and call ringtones work just fine but playing music will not work and when i make a call or answer i can not hear thru the phones ear speaker, calls will only work thru speaker phone.
    Ive tryd a few things such as rebooting, restoring back up, and downloading apps that could of helped and have gotten 0 results.
    Please help me figure out what is wrong
    Any and all help is greatly appreciated thanks!!

    Advertisement
  2. Phrant1c

    Phrant1c Well-Known Member

    The best first step to take is to do a full wipe and re-flash the ROM. This way you can be sure that you have a clean install. If you dont want to do a full wipe just yet, wipe cache and dalvik cache and see if that helps. If not, do as mentioned and run a fresh install. If you are still having issues after that, you can start looking into other options.
  3. bernz508

    bernz508 Active Member

    Ok so i tryd both methods and did not get any success.
    This is so weird, volume works in some areas but doesnt others (which really sucks).. Please, im really hoping i dont have to scrap this phone as broken..
  4. lMonsterl

    lMonsterl Well-Known Member

    Try a different rom just to make sure it all works right
  5. bernz508

    bernz508 Active Member

    ok, funny thing you mentioned that because i did switched to the MIUI ICS ROM and wow its amazing.. but anyway, in the status bar theres a heaphone icon on the right side of the status bar like right next to the signal bar.
    and i noticed it flickers in and out every so often, and when i make a call and that headphone icon flickers i can hear a little bit in the eat speaker.
    Its really odd..
    Oh i just rebooted the phone and phone says MIUI music set up has stopped, and asked me to report or ok..
    I really feel like that headphone icon in the status bar is playing a big part in this annoying dilema
    PLEASE HELP!!
  6. lMonsterl

    lMonsterl Well-Known Member

    Maybe a faulty headphone jack
  7. bernz508

    bernz508 Active Member

    what exactly does that mean? ringtones work notification ringtones work.. calls only work when i put it on speakerphone and regular music thru the speakers will not work....
  8. phreak311

    phreak311 Well-Known Member


    The headphone jack in your phone may be broken or shorting out on the motherboard is what he's trying to say. From what I read that was my assumption. I was going to ask if maybe something got stuck in your headphone jack from maybe being in your pocket. That would make it think there's a connection and that headphones are currently being used. You may have to claim a warranty on it if the problem persists with other ROMS.
    bernz508 likes this.
  9. bernz508

    bernz508 Active Member

    thank you very much, is there anyway to fix this? the damn headphone icon will not go away..
    My girl used it last in the car to play music thru the car speakers and after that all hell broke lose lol
    i really am running out of options here so please any help would be great
  10. phreak311

    phreak311 Well-Known Member

    The only way I know of is to open the phone and solder the headphone jack back onto the mobo. But that's even IF that's the issue ya know?
  11. kahuama

    kahuama Active Member Contributor

    Hi, sorry to tell you but for your issues that you explain I think your headphone jack and the front speaker are gone, We repair phones and those are the syntoms of a jack or speaker problem. You have one year warranty with lg, so let them fix the problem, just call boost and will give you the number for lg or go to lg's web site. :smokingsomb:
  12. bernz508

    bernz508 Active Member

    thank you very much for the help, but as i stated before my speaker works only for ringtones and notification ringtones.. the front ear speaker works in and out when the headphone icon flickers off and on randomly on the right side of the status bar.. so i know the speaker works.. i just cant seem to figure out how make the phone realize there isnt any headphones connected....
  13. kahuama

    kahuama Active Member Contributor

    In that case the headphone jack will be the problem, try to clean the jack maybe there's dirt and causing the problem, look for small pieces of metal that would cause the jack a short and wont work, You can try to use those air in can to clean computers or electronics, good luck:)
  14. bernz508

    bernz508 Active Member

    thanks, i just got back from getting one of those air cans and wouldnt ya know it.. IT DIDNT WORK!! LOL this is so messed up.. im gonna try to unroot it and bring it back to stock and if that doesnt work then i dunno....
  15. joeycmb

    joeycmb Well-Known Member

    i have same problem ... i think is factory issue ... I had to change mini wire audio .. works good for couple weeks .after 2 -3 weeks volume gets low. so i have to get new one .....maybe time to get car stereo with bluetooth .... rom or system are not the problem..issue is inside plug jack

    [​IMG]
Loading...

Share This Page