Vortex MEID problemSupport


Last Updated:

  1. Smarty38

    Smarty38 New Member

    I have flashed my LG Vortex with a fresh out of the box ROM using LGNPST due to what I thought at the time was bricking. When I did this I somehow lost my MEID (its all 0s). I am not trying to change my MEID (I know thats illegal) I am trying to restore my MEID to what is on the sticker.

    I have used CDMA Workshop to set the ESN and that has worked but my MEID is still blank.

    I have tried using QXDM to change the meid but received an error that it received an error response from the target.

    I have tried using the LG meid changer but it cant seem to see my phone or something and will not allow me to put in my meid.

    I tried DFS and it gives no errors when i write my meid but when i read it afterward it still shows blank.

    I would really appreciate any help that anyone can give on this. I have spent days working on this so far and I feel like I am getting close but cant quite reach the goal.

    Advertisement
  2. Smarty38

    Smarty38 New Member

    Still having this problem. I have since replaced my phone but it would be nice to get this one working again to sell or give away. Any advice would be much appreciated.
  3. solidsnake13

    solidsnake13 Well-Known Member

    What ROM did you flash it with? If you used the correct one it shouldn't have touched the MEID.
  4. Jared631

    Jared631 Well-Known Member

    "I have flashed my LG Vortex with a fresh out of the box ROM using LGNPST"

    That states it was a STOCK ROM, and since LGNPST only does that, I think it's self-evident that he was using a stock ROM too do so.
  5. solidsnake13

    solidsnake13 Well-Known Member

    I realize it is stock, but which one? There is, in fact, 3 different stock ROMs for the Vortex. I was just trying to identify which one the TC was using.

Share This Page