1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

[VS740][LG Ally] How-To: Flash Stock LG Rom


  1. twesbutler

    twesbutler New Member

    My OS is Windows 7 Pro. I spent countless hours trying to do the above steps but would continually get "disconnected" messages when the LG Mobile Phone updater would start. Tried again today after a reboot and here we are back at v6! Awesome!
  2. death2all110

    death2all110 VIP Member VIP Member

    glad you worked things out

    @yoda you should get the v8 update then vzb

    @dots thanks for helping man. appreciate it
  3. jdpilot

    jdpilot New Member

    Glad I found this forum. Followed your great instructions and was able to reset my phone back to standard factory software. Locked the phone up by removing the Google Apps that I didn't want nor use. With your help now I know I can reset my phone at anytime and know that whatever I do I can recover from it..... I find it hard to believe that Verizon or Google didn't have the resets available. By the way I was using UniversalAndroot-1.6.2-beta5.apk and rootexplorer.apk to remove the unwanted apps. I am running Windows Vista Home Premium service pack 1 for the recoverery. Again Many Thanks...:D
  4. pworcester

    pworcester Well-Known Member

    I'm trying to get the LG Updater to run correctly. It staarts up, but has ???? where labels should be.
  5. death2all110

    death2all110 VIP Member VIP Member

    then you need to download and install it
  6. pworcester

    pworcester Well-Known Member

    I went to LG's site and ran the download/install and now it's working like it should.
    Thanks!
  7. onesicktexan

    onesicktexan Well-Known Member

    Im having a hard time getting my computer to recognize my phone. I just keep getting the message stating "connect USB cable"
    Im on Vista 32bit. The rest of the process is a cake walk (so it seems). I've tried installing the drivers from the OP. Any suggestions? In device manager all I see is my SD card storage.
  8. pworcester

    pworcester Well-Known Member

    go into settings, Applications, Development and make sure usb debugging is on.
  9. death2all110

    death2all110 VIP Member VIP Member

    Thanks
  10. aleffler5569

    aleffler5569 Member

    ok im like super noob when it comes to this stuff. the instructions are very confusing to me and i do not wanna brick my phone. death2all110 can you please help me like give instructions for dummies. it would be greatly appreciated. Thankx
  11. death2all110

    death2all110 VIP Member VIP Member

    sadly those are about the easiest i can explain. you could always pm me and i can help you out when i get time. but im going to bed now. class in the morning.

    sorry man. but i will help you tomorrow ASAP
  12. darkxsun

    darkxsun Well-Known Member

    It may sound confusing, but really the steps are extremely explicit. Do exactly what they say. They make more sense when you're following along than when you're trying to comprehend them all ahead of time.
  13. death2all110

    death2all110 VIP Member VIP Member

    Thanks darkxsun ;)
  14. aleffler5569

    aleffler5569 Member

    I am going to start. Right when I get home from school today which will be about 1130 and if I have any problems I will pm you. Thank you for your help
  15. death2all110

    death2all110 VIP Member VIP Member

    alright. good luck!
  16. CapnCrass

    CapnCrass New Member

    Worked like a charm. Not sure if the Thanks button worked or not (edit: Now it's showing up), so I'm adding one verbally.
  17. tazman19

    tazman19 Member

    Can someone please help me!!! For some reason, my computer (Vista) wont recognize my phone when plugged via USB. It charges, I have USB debugging enabled. I have installed the drivers and rebooted the PC. It just keeps asking me to install drivers, I click automatically install and it never finds them!
  18. death2all110

    death2all110 VIP Member VIP Member

  19. tazman19

    tazman19 Member

    No go....plug phone in, it says 'USB connected' and 'USB debugging enabled'. Vista then prompts me to install the device, never finds the drivers. I open up the LG updater, it says 'not connected'.

    I can mount SD no problem and the phone charges via USB so I dont think its the port. Even tried using the back main USB port instead of the front ones. Tried going into device manager and cant seem to figure it out.
  20. death2all110

    death2all110 VIP Member VIP Member

    Ok unplug anything you have connected via usb, open device manager and remove ALL your usb ports then reboot your pc. on reboot it should find necessary drivers for usb ports THEN plug the phone in.

    But im not responsible if this doesnt work, its a last ditch effort...
  21. tazman19

    tazman19 Member

    What's funny is I can manually add the drivers in device manager. After the device driver install fails, device manager shows 3 LG USB Modem with the exclamation signifying the error. I click and go to 'update driver'. Then manually select for modem under LGE the driver for LG USB driver. That installs successfully and the exclamation goes away. But the LG updater is still not recognizing my phone as being connected. I tried installing PDANet from my computer and that also worked successfully and connected. It just does not make any sense.

    The only other thing I did was from device manager, after the install mentioned above finishes, I click advanced and try to ping the 'modem'. It tells me that the port could not be opened. I tried turning off my windows firewall and my router firewall to no effect.
  22. death2all110

    death2all110 VIP Member VIP Member

    Download and install teamviewer, then pm me with id and pass
  23. tazman19

    tazman19 Member

    Should the phone be rooted to access the connection? I unrooted in preparation for the downgrade.
  24. tomasita

    tomasita Active Member

    Okay so last night suddenly my lg gt 450 cell phone said that the phone memory was full so the next morning i deleted some programs(games) i downloaded from the market but it still said the same so I decided to reset to factory settings but i accidently close my cell phone while i was sending a text to a friend so i couldn't do the resetting to factory settings... But when i opened it up it opened just like normal but then it stuck at ANDROID logo so i waited for it to load but it pasted like 3 hours then i turned off my phone.
  25. death2all110

    death2all110 VIP Member VIP Member

    I wish i could help but this is for the LG V740 which is the LG Ally. I dont have access to the GT540 but you can try this

    LG Optimus GT540 hard reset: Press both Volume up + HOME + ....

    LG GT540 hard reset LG Optimus full reset

    Press both Volume up + HOME + SEARCH buttons for 5 secs.

    or is that the wrong phone model?
Loading...

Share This Page