[VS740][LG Ally] How-To: Flash Stock LG Rom


  1. tomasita

    tomasita Active Member

    no its correct but at what point should i do this? my phone doesnt pas further than android logo and i tried it when it was closed and nothing happened
  2. tazman19

    tazman19 Member

    DeathToAll is the man! Directions followed to a T, worked perfectly. Now running smooth on VZB with Android 2.2 to follow! A huge thumbs up and thank you!!
  3. greenless

    greenless Well-Known Member

    So, I'm in a bit of a rut...

    I had V9 installed and then installed the Velocity .3 rom today. I didn't get some of the apps I wanted because I was on V9 and not VB, so I'm trying to wipe the phone clean and get VB installed THEN get Velocity back on.

    How do I get rid of the custom recovery???
  4. greenless

    greenless Well-Known Member

    Alright, so I downgraded my phone to V6 and reinstalled the rom... but now my software is stuck on V6. How do I fix this??
  5. Gidieon

    Gidieon Member

    if the screen turns blue does that mean its bricked? :-/
  6. dots

    dots Well-Known Member

    Blue screen with small white writing? If so no that's the bootloader.
  7. Gidieon

    Gidieon Member

    so then what do i do? i just want to return to the way the phone was originaly
  8. death2all110

    death2all110 VIP Member VIP Member

    we need a little more information, are you using a custom recovery and roms, etc
  9. Gidieon

    Gidieon Member

    no im formatted everything on the sd card and the phone system itself
  10. death2all110

    death2all110 VIP Member VIP Member

    have you tried following this guide to get to v6? and are you sure you are not on a custom recovery?
  11. cfb

    cfb Member

    That should be added to the first post. I spent hours trying to get past the "no connection" then I saw this post.

    At any rate... MY PHONE IS WORKING RIGHT AFTER MY OWN STUPID MISTAKE! Thank you to everyone for the help.
  12. lacey856

    lacey856 New Member

    I rooted my lg ally uninstalled the wrong things, now Im trying to get it back to factory settings with google talk. So I have tried with the v6 and it will not recognize my phone. It keeps saying its not connected, but I just got it connected.
    I finally got it to recognize my phone and now it puts up this error message at the end of the analysis stage. I don't know what ive done wrong.

    17:26:32 : *****CheckPCSyncPrograms Start****
    17:26:33 : PCSyncPrograms Not Found
    17:26:34 : CLGMobileHttp Class
  13. death2all110

    death2all110 VIP Member VIP Member

    download teamviewer. and pm me
  14. lacey856

    lacey856 New Member

    I downloaded team viewer, how do I connect with you?
  15. Kazdaddy

    Kazdaddy New Member

    I'm Running Windows 7 in XPSP2 compatability and tried it several times.... Phone upgrade men shows a bunch of question marks, and i keep getting errors of various gif files not found such as "C:\ProgramData\LGMOBILAX\image\header.gif was not found." apparently the LGMobile support Tool isnt installing properly.... Any thoughts?

    Got it, still couldn't get it to work though. I used ally rr worked perfectly, thanks everyone for your help!
  16. myfishbear

    myfishbear Well-Known Member

    got a bad copy of the tool i had that one as well and it should be in english
  17. death2all110

    death2all110 VIP Member VIP Member

    download the tool from the lg website. the ??? marks are because it cant find the files it needs to run. it relies on lg mobile tools being installed. which is why it is said to make sure you have it installed in the first post otherwise you will get errors similar to that.
  18. phillip_viado

    phillip_viado Well-Known Member

    what does the stock recovery look like
  19. darkxsun

    darkxsun Well-Known Member

    It's inaccessible---attempting to boot into it gives you a logo with the hazard !! symbol and then reboots to the main system.
  20. lukestuffy

    lukestuffy Well-Known Member

    what does MODEL DLL Event : (6,0)
    Model Dll Msg Not Found(20,80) mean?
  21. death2all110

    death2all110 VIP Member VIP Member

    I don't know, everyone receives the same error but still works fine. or it should.
  22. Mael

    Mael New Member

    Greetings death2all110. Yet another root idiot seeks your counsel. Similar to lacey, having misinterpreted how Titanium Backup works, I deleted a few too many things I shouldn't have.

    I am also having the exact same problem when trying to flash to the v6 ROM. I was hoping you had come up with a quick solution you could share.

    I'm using Windows 7 Ultimate.

    Thanks

    -Mael
  23. mattgaitan

    mattgaitan Well-Known Member

    did you enable debugging?

    Settings > Applications > Development > USB debugging should be checked
  24. Mael

    Mael New Member

    Couldn't have gotten that far if I hadn't. :p

    However, after posting I actually looked at the error message which led me to believe there was a permission error somewhere. I opened up the properties for the .cab file and there was a disclaimer saying the file was blocked because it came from another computer. I unblocked it as well as the rest of the files in the LGVS740 directory.

    Fired up KP500 again and this time it worked perfectly. Phone is currently grabbing the OTAs and marketplace and gmail work again.

    And all of this trouble because I didn't want gtalk to load automatically and telling it not to in its options did nothing. Well, that and I wanted to get rid of Verizon's Backup Assistant. Blech.

    Anyway, that's how I solved that particular problem. Hopefully it helps lacey as well if he/she/death2all110 hasn't already figured it out.

    Thanks for the great guide, death. I might suggest adding something about this to your OP for Windows 7 users. :)
  25. death2all110

    death2all110 VIP Member VIP Member

    I use windows 7 and never had such a problem. Did you run kp500 as admin? but i will add to the 1st post. thanks man. i appreciate it when people have issues and find their own solutions and let me know about them. thanks! Thanks mattgaitan for trying to help. appreciate it!
Loading...

Share This Page