vzfltevzw stuck bootloopSupport


  1. wolfdogg

    wolfdogg Well-Known Member

    SCH-i545 Galaxy S4 (vz) I have a brand new towel-rooted 2 3 4 i545 . My initial goal was to try a modded rom, now its simply to get twrp or cwm installed and working, or to atleast get safestrap working from boot, and my stock rom back to working again. I cant find an answer yet, and backed into a corner now.

    When i boot into recovery now it just straight shuts off. when i boot into download mode, this works (i have odin access). when i boot normally, it shuts off immediately.

    The problem i feel that i am having is i am working with a locked boot loader. however it may not be locked anymore, im not sure, more on this later. I have done some of the following things that i feel that the bootloader doesn't get along with:

    1) i tried to install twrp, twrp via goomanager, cwm, cwm with LOKI 2(patched) 3(file) (viaadb), all to to no avail. the only thing i managed to get working was safestrap

    2) i tried to dd install a recovery image, i think it was an openrecovery it said success. (i think this is what caused the black screen im at now, see below). In the end i couldn't get this to load so i went back to trying safestrap method below.

    3) the only way i could actually control safestrap was if i launched it via app menu (something like 'reboot to recovery'). If i tried to launch safestrap via its own launch menu at normal phone boot, i have NO CONTROL the screen, i have NO TOUCH/swipe control. This means i was only able to use safestrap if i load it via a working operating system.

    even then, i was lame enough to go through with the following, thinking it had something miraculous and super-powerish that would override all this nonsense;

    4) I followed doing something similar to the first portion of this page where you create a rom-slot and set it for boot. When i rebooted, I expected it to reboot to the safestrap screen, and either have touch issues again, or the touch miraculously works, but NEITHER happened, leading me here. it now SHUTS DOWN immediately after the white writing of the samsung bootloader screen. (i used to see a blue Samsung screen, followed by red vz screen after).

    So, i CAN adb sideload, push, install, etc.., i can dd or flash a new recovery image. Personally i think my next move would be to shell into that and cut down some permissions so i can get cwm or twrp installed on there, but ill settle for the goomanager method. I would need someone who knew more about the opsys files before i can proceed.

    i just want to either get into a nice recovery, so i can try a new rom on this phone, OR atleast have safestrap WORKING when launched from the recovery screen (i suspect i installed the wrong one, any suggestions on which one i need here?) whats all this touch-wiz, do i have touch-wiz, is that the problem?

    p.s. i tried using LOKI 2 it doesnt work, i get the nand write access problem like others, it simply cant complete its operation. must be a fairly new update. also something i did to it in the past, possibly mentioned above, has caused my bootloader to always "Samsung Custom" with a padlock unlocked, so i dont know if this means i successfully managed to unlock it yet, or if thats just a screen from some tool mentioned/linked above. however, i still managed to get it stuck here.

    resources (havent tried these yet)
    fastboot
    Auto LOKI
    [S4 acctive/recovery locked] safestrap recovery v3.65/v3.73 KK BETA
    xda s4 general
    androidforums allthings root s4
    mdk stuff - recovery, custom recovery,

    tars
    factory and nowipe tars

    roms
    JellyBeans B7
    Hyperdrive KK RLS20
    Bonestock v1.1.4
    Foxhound DiamondDogs 3.65
    Eclipse S4 Tw v4.0.2


    Advertisement
    Last edited: Dec 16, 2014
    #1
  2. wolfdogg

    wolfdogg Well-Known Member

    ok i made a bit of progress. first of all i tried to convert and odin flash ALL recoveries i could find for this, but none of them seem to work. in the end i figured i would try to flask back to one of the so called 'factory kernel', this one being I545_NG6_Stock_Kernel.tar that works great on my phone and seems to be the correct one. What i dont understand is if i use Odin (AP) to flash both this, and a recovery, do each know where to flash to, or am i overwriting stuff and doing this wrong?

    so the progress is;
    power + vol down, works still
    power + vol up, doesnt work still, it kind of mimics power + vol down behaviour just skipping the initial validation screen. staring at useless info i cant upload to it, connect via adb here, or nothing.
    power on normal = i see the safestrap screen for whatever reason, and when i press on it, it seems to not response, at the last second the recover buuton seems to work taking me to the safestrap recover screen i want, but the touchscreen DOESNT work again, i mentioned this in last post.

    so im stuck there.

    when i try to choose the other option, it fails too.

    i might say, on a normal download screen, the rom looks like this
    product name: sch-i545
    current binary: samsumg official
    system status: custom (note this, not normal, i did something here)
    csb-config-lsb: 0x30
    write protection: enabled (greyed out)
    eMMC burst mode: enabled
    Last edited: Dec 16, 2014
    #2
  3. wolfdogg

    wolfdogg Well-Known Member

    well crap on me, that and the realization that some roms are already in md5 format for odin i thought maybe i missed one, and sure enough, i did (SCH-I545_VZW_1_20140902101030_knyys166nn\I545VRUFNG6_I545VZWFNG6_I545VRUFNG6_HOME.tar.md5). i was able to flash this rom now using odin, it worked, got me rebooted fresh!!!! i can breathe again.

    changes made
    -nicely enough, my old system files are all still in tact.
    -lost root
    -no longer says samsung with unlocked padlock, now default white samsung s4 verbiage shows up.
    -i now lost root, and towelroot app wont work yet, ill keep you posted.
    -got my default recovery back
    Mikestony likes this.
    Last edited: Dec 16, 2014
    #3
  4. wolfdogg

    wolfdogg Well-Known Member

    ok i think i have this pretty much figured out with its limitations
    my phone build uses an NK1 model, so given that
    Kernel NK1, works great
    Kernel NG6 works great
    Kernel NC5 - flash this only to quickly install towel root, then put flash back either of the above when complete. (runs very screwy, only used for installing towelroot.apk)

    once you have towel root and safestrap (Safestrap-I545-3.75-KitKat-A03), i can reboot into safestrap, but then i have no control of the touch. this is where things go off the deep end, because now if i reboot, the safestrap recovery screen will boot first, and if i select recovery, depending on what rom is installed, it will either load, or wont load, if it loads, as i mentioned earlier there is no touch control here. If i instead select 'continue' depending on the kernel, it either immediately shuts down, or when i had factory rom on there it would work, i.e. boot normally here.

    initially before i installed a rom on it, the safestrap would load using the recovery button, but it was non func. also, if i rebooted the system then launched it from the app tray, it did work.

    warning, i heard that safestrap extra rom slots dont work on this phone, then i heard somewhere else they do. I tried using an additional rom slot, but once i allocated the space, and rebooted, recovery wasnt able to be loaded via the app menu, since another rom-slot with no rom on it was loading now, and when i loaded safestrap recovery via boot menu again i had no touch. it was pretty much a dead end road.

    i had to reach out to another rom now to repair my bricked phone.

    roms
    I545VRUFNK1_I545VZWFNK1_I545VRUFNK1_HOME =-works great
    I545VRUFNG6_Full_Wipe -works great
    SCH-I545_VZW_1_20140902101030_knyys166nn works great, i think this is the same rom as above

    once i flashed one of these with odin on download mode, i got my phone back alive and booting. NOTE< i havent been able to do a wipe yet, so this is just one rom right over another i have been isntalling thus far.

    this is now a rinse and repeat scenario. if i have a working rom, then i downgrade to NC5 using odin, reboot, install towelroot.apk using file manager, then reload in NG6 or NK1 using odin, then this is as far as i can get each time. If i try to install safestrap on any of the modded roms above, the touch doesnt work unless loaded through an app tray, clockwork mod wont install successfully,. twrp wont install successfully, so im stuck.

    i havent fcigured out how i can get a "ZIPPED"rom on to my phone, how do i do this? adb right? as i mentioned safestrap has no touch when i can boot it. i can only boot into the factory recovery, then choose one of those options, or i can sideload it, or i can use odin. CAN I HAVE A SUGGESTION HERE PLEASE since im stuck, i WANT TO INSTALL Hyperdrive, but its a zipped rom.
    Last edited: Dec 18, 2014
    #4

Share This Page