VZW 4.2.2 infinite boot loopSupport

Last Updated:

  1. buddah77

    buddah77 New Member

    I have a VZW galaxy nexus stock no root with 4.2.2. I got the 4.2.2 update a couple days ago. All has been well except for a few slow downs. But today my phone ran out of battery and after it was charging for a while I attempted to start it. All it does it get to the second boot screen and then restarts. Every once in a while i can get it to the lock screen but it will keep restarting. I have pulled the battery multiple times with the same result. After performing a factory rest using the recovery mode it will boot most of the time to the setup wizard but eventually it will crash after a few moments. Any ideas?

    Thanks in advance.

  2. jhawkkw

    jhawkkw Chinchillin' Moderator

    Is your device unlocked? It sounds like something is really borked and a total reset with a factory image might be necessary.
  3. dhworph

    dhworph Well-Known Member

    Welcome to the forums! Hopefully you'll find some helpful suggestions here.

    What's the "second boot screen"? You mean the boot animation after the google screen?

    Have you tried booting to the fastboot mode? I think that's hold "vol up + vol down + power" from a powered down device for a few seconds. From there you can try booting into recovery, or rebooting the device.

    Another thing to try is to just take the battery own and leave it out for a few minutes. I'm not sure if this actually does anything, but seems like a good thing to try. Then put the battery back in and leave it charging while the device is off. Leave it like that for an hour or more. Then try to boot it up, either regularly or into fastboot mode.
  4. buddah77

    buddah77 New Member

    Yes never rooted and never unlocked the bootloader.

    When I said the second boot screen I mean the Glowing X. I've tried a doing a factory reset which didn't help. In the fastboot screen it is showing "CMDA - Unknown" which I assume something has seriously gone wrong with my radio. I attempted to flash the phone by unlocking the bootloader and flashing 4.2.2 factory image (using the flashall.bat script) from google but it got stuck at the writing CMDA radio part. After about a half day of attempting to flash it (i tried both 4.2.2, 4.1.1 images) I gave up. It would always get stuck at writing CMDA. I'm thinking my cmda radio is toast. RIP Galaxy Nexus

Share This Page