Want It to Not Be Awake, But Not Asleep...Support


Last Updated:

  1. RJB

    RJB Well-Known Member

    Is there a setting somewhere to make sure the phone doesn't go to sleep when "busy"...

    I keep my screen on a 15-second shutdown, as I rarely need it to stay on longer than that.

    EXCEPT, when I'm syncing my calendar, or documents. Typically this is in in USB Storage Mode, though not always. Also when I'm using PDANet to tether.

    When the screen goes off, shortly thereafter, I lose my connection. So if I'm tethering, I have to continually swipe my finger - (that is, set my screen time out to ten minutes and swipe my finger every nine-and-a-half minutes...).

    Is there a "drowsy" setting somewhere that keeps the screen off, but the phone kicking? Particularly when plugged in to data/USB?

    Thanks

    Advertisement
  2. PiscesCloud

    PiscesCloud Well-Known Member

    I don't know but I'm wondering whether selecting Settings/Developer Options/USB Debugging might help?
  3. RJB

    RJB Well-Known Member

    No...

    If Debugging is on, it won't sync.

    Debugging has to be on when I use PDANet to tether - and it still sleeps (which kills the connection)
  4. PiscesCloud

    PiscesCloud Well-Known Member

    So why do I need ‘USB Debugging’ to be selected to 'On' to sync to Outlook using ‘MyPhoneExplorer’?

    I don’t know it helps you at all but when I plug my phone in on USB my PC opens a 'Portable Device' options window that offers options, that if selected, will persist indefinitely. For example, if I select the option to ‘Open device to view files using Windows Explorer’ I can access the phone’s files after many hours. Similarly when I use ‘MyPhoneExplorer’.

    For the record the OS of my PC is Win XB and my phone is as detailed in my profile.
  5. RJB

    RJB Well-Known Member

    I can't speak to Outlook, I'm syncing to Palm Desktop.

    When I plug my phone in, it appears as a Media device in my Win 7 machine; if I go to Settings=>More=>USB Utilities=>'Connect storage to PC', then it appears as a drive in Windows Explorer.

    But if I just plug it in, my PC doesn't offer any options.
  6. PiscesCloud

    PiscesCloud Well-Known Member

    Sorry. I can't help much with your main problem apart from suggesting it may be worth doing thorough backups and a factory reset. I'd like to hear if you sort it.

    As for the secondary issue of an options screen appearing on your PC when you connect the Note I suggest that is just a detail of how the Autoplay function is set up on your PC. Full details at

    Change AutoPlay settings
  7. RJB

    RJB Well-Known Member

    Bump.

    When my screen times out while tethered, I lose my Internet connection.

    Looking for some way to keep the durn thing awake whilst it's plugged in to a USB.

Share This Page