Want the full 2.1 look on 2.01 - you're in luck!


Last Updated:

  1. zandroid

    zandroid Well-Known Member

    Joined:
    Oct 2, 2009
    Messages:
    323
    Likes Received:
    3
    I have a question regarding this, the gallery, and music apps... when 2.1 officially comes out, what happens to these? Will it just overwrite everything or will I end up having double, even triple Gallery apps, for example...
     

    Advertisement
  2. Hegemony

    Hegemony Well-Known Member

    Joined:
    Nov 25, 2009
    Messages:
    313
    Likes Received:
    23
    No. A 2.1 OTA would just replace the 2.0.1 defaults.
     
  3. vincentp

    vincentp Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,640
    Likes Received:
    59
    Figured I'd try this as an alternative to rooting and flashing 2.1. Not a good choice. It's slow, it force closes constantly, and I had to restart the phone about three times to get widgets to load properly. I might as well stress this part again; it was basically force closing every time I opened an app. Very annoying.
     
  4. zebroid1

    zebroid1 Member

    Joined:
    Nov 10, 2009
    Messages:
    18
    Likes Received:
    1
    Is this going to come out in a form that I won't have to risk bricking my phone to use?

    I used to do all kinds of things to my old HTC mogul (flashing roms/unlocking radios), but sometimes it took an entire day. I was just in school then, and had a flexible schedule. I just don't have that kinda time anymore. With my luck I would brick it and then have to go to work before I could get it worked out.
     
  5. zandroid

    zandroid Well-Known Member

    Joined:
    Oct 2, 2009
    Messages:
    323
    Likes Received:
    3
    Thank you
     
  6. RobStemen

    RobStemen Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    47
    Likes Received:
    0
    If you'd like, I can gen out a nandroid backup for you to use :D
     
  7. lilivo1

    lilivo1 Member

    Joined:
    Jan 3, 2010
    Messages:
    24
    Likes Received:
    0
    i dont know what i'm doing wrong, but i get an error every time i type saying that a certain command is not recognized. ex. 'C:\android\tools' is not recognized as an internal or external command, operable program or batch file.... i see that message every time i type something in. is this what's supposed to happen? or what am i doing wrong?

    Thanks for your help
     
  8. RobStemen

    RobStemen Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    47
    Likes Received:
    0
    C:\android\tools is the destination. You need to have a command beforehand, for example cd is the first one you should use.
     
  9. lilivo1

    lilivo1 Member

    Joined:
    Jan 3, 2010
    Messages:
    24
    Likes Received:
    0
    ok i got it. i was taking ur post too literally and was actually typing the >... lol. i see now. lemme see if i can get this right now
     
  10. Redflea

    Redflea Well-Known Member

    Joined:
    Oct 6, 2009
    Messages:
    2,623
    Likes Received:
    289
    The 2.1 Music app is available as well...initially it required root, but I now there is an installable APK.

    (link Removed by Mod)
     
  11. RobStemen

    RobStemen Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    47
    Likes Received:
    0
    Also, celios, playing around with it, I realize that, at least this version of the browser, at least, DOES in fact wrap the text. I know it's not that important, I just thought I should let everyone else know.
     
  12. meekrab

    meekrab Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    307
    Likes Received:
    9
    Interesting point. With tap-to-zoom on my droid browser, text wraps without a hitch. Does this work with the milestone browser?

    I actually prefer the tap to zoom (easier one-handed use)

    I couldn't stand dolphin browser though
     
  13. deitiphobia

    deitiphobia Member

    Joined:
    Dec 28, 2009
    Messages:
    5
    Likes Received:
    0
    Thanks this worked for me. I just did step 4 and on and it works great. Will have to give it a try for a day or so to give feedback as to how good this is working, but so far it's working albeit a little sluggish.
     
  14. lilivo1

    lilivo1 Member

    Joined:
    Jan 3, 2010
    Messages:
    24
    Likes Received:
    0
    man... on first glance and use this is by far the best pinch to zoom browser for me. (and i have used both dolphin and xscope browser) i love it
     
  15. cpetku

    cpetku Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    47
    Likes Received:
    0
    Writeup makes this seem harder than necessary but I assume tha's to avoid blame if something goes wrong on a noob's Droid. Works for me as well.

    One question though, does anyone else have issues with the droid or milestone browser not saving zip files? I have to download all zips using dolphin. The stock (and also MT) browsers say the file type is not supported when I attempt to download zips...
     
  16. CRPercodani

    CRPercodani OFWGKTA VIP Member

    Joined:
    Oct 24, 2009
    Messages:
    2,940
    Likes Received:
    564
    You need androzip from the market, that way the file type will be supported.
     
  17. slowednblowed

    slowednblowed Member

    Joined:
    Nov 12, 2009
    Messages:
    7
    Likes Received:
    0
    Im having trouble installing the sdk on my computer. I have downloaded the zip file and then extracted it to my desktop. When i try to install it the command line will pop up for a split second then nothing. What is going wrong?
     
  18. CRPercodani

    CRPercodani OFWGKTA VIP Member

    Joined:
    Oct 24, 2009
    Messages:
    2,940
    Likes Received:
    564
    slowednblowed - Try doing the cmd stuff and see if you can get adb shell.
     
  19. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    I don't understand why we're not seeing more write-ups using apps like root explorer. :confused:

    • Copy files to sdcard
    • Open root explorer app
    • Backup old files
    • Copy & Paste new ones. *

    BadaBing - BadaBoom! :cool:


    * NOTE: I did have to change the permissions of each of those two files once I pasted them in the proper folder, but that was the only hiccup.
     
  20. cpetku

    cpetku Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    47
    Likes Received:
    0

    Thanks, I thought maybe I had screwed up a setting or file somewhere since I am far from stock at this point. Seems strange that this is necessary though since dolphin worked fine without it.

    Another note: The date field in Orkut registration causes the browser to FC whereas dolphin worked fine..
     
  21. slowednblowed

    slowednblowed Member

    Joined:
    Nov 12, 2009
    Messages:
    7
    Likes Received:
    0
    System cannot find the path specified
     
  22. Fabolous

    Fabolous Superuser VIP Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126
    whoo, I'm posting this from the MT browser on my Droid running 2.1. My only gripe is that I'll have to redo my bookmarks.
     
  23. goon55

    goon55 Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    122
    Likes Received:
    0
    OK I downloaded and installed gallery 2.1 and I like it, its working well. However, when I click on one of the pic thumbnails and the pic comes up, it looks very pixelated and not clear at all. I can't figure out how to get them to be clear.

    Anyone? Thanks
     
  24. magnus

    magnus Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    204
    Likes Received:
    1
    Does it stay pixelated? Mine does that but sharpens in a second or two
     
  25. goon55

    goon55 Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    122
    Likes Received:
    0
    well maybe mine is just running slow, it doesnt clear up. i am running GDE as well. you?
     

Share This Page

Loading...