Want to get rid of the VZW wifi pop-up reminder without rooting? Come on in!Support

Last Updated:

  1. rushmore

    rushmore Well-Known Member

    Found this at VZW support site. It works! :)

    [​IMG] [​IMG]
    PJNC284 Jul 10, 2012 2:57 PM (in response to PJNC284) Welp...looks like the pesky popup has been cracked too and doesn't even require any "warranty voiding" device modifications. Instructions below (compliments of one of "those" sites) as it shouldn't void any TOS that I'm aware of.

    1. Basically, get AnyCut. It's not on the Play Store anymore and is kinda hard to find.
    Here ya go: http://dl.dropbox.co...6001/anycut.apk

    2. Fire up AnyCut and create a new shortcut action, find "HiddenMenuWifiOffloading" and tap it. Go to your home screen and click it, change to Disabled.

  2. Travisimo

    Travisimo Well-Known Member

    This doesn't get rid of the persistent WIFI notification (the one in the notification dropdown) though... that still requires root.
  3. Droid.Incredible

    Droid.Incredible Well-Known Member

    Ok, are these two separate issues? I'm confused.
  4. TRaGiK

    TRaGiK Member

    Yes...two seperate issues.

    One issue is the ongoing notification...annoying, but not intrusive.

    The other issue is the pop-up notification that'll come up when wifi is turned off, and you open a application that uses data. It says something like "Networks Available, Turn on wifi? Ok, Yes, Later". That popup couldn't be turned off.

    What the OP posted, works for the popup.
  5. kayst

    kayst Well-Known Member

    THANK YOU!!!!! It works great.
  6. rushmore

    rushmore Well-Known Member


    Since doing the Anycut change, I no longer get the three option wifi reminder. Have not all day, where as I used to average at least seven times.

    The data hog reminder was the one that drove me nuts. It is stopped with the Anycut method.
    Devz likes this.
  7. Devz

    Devz Well-Known Member

    I can live with the notification in the drop down menu, but the pop up whenever I opened apps was driving me insane.

  8. ylexot

    ylexot Well-Known Member

    What is strange is that I have never seen this pop up message.
    jbdan likes this.
  9. irish

    irish Well-Known Member

    Nice find!!! Works great!!
  10. chamba

    chamba Well-Known Member

    basically if you dont have a wifi network memorized on the phone then it wont bug you but if the phone finds a known network oh man every time you try to access anything that requires data it pops up asking to connect, it drove me nuts so i deleted my wifi network from the phone and now it doesnt ask anymore as there are no known networks ...since i get 4g im just going to waste as much data as possible as revenge to verizon. 2 gigs down so far in 4 days of normal usage :D
  11. treb1797

    treb1797 Well-Known Member

    Right there w/ ya on the use as much unlimited data to " stick it the man, " but like having the Wi-Fi option if I know I'm going to be a heavy user that day ( which has been everyday since I got this bad boy ) and want to conserve battery life. This has to be numero uno on the first Verizon OTA update.
  12. suXor

    suXor Well-Known Member

    I don't get it. I just turned off the wifi notification in the wifi settings and never got a pop up again. uploadfromtaptalk1342324191848.jpg
    you2 and jbdan like this.
  13. treb1797

    treb1797 Well-Known Member

    Exactly, but for some it is still popping up. Consider yourself one of the lucky ones.
  14. BeOnEdge

    BeOnEdge Active Member

    Uh. All you need to do is turn off notify me under the WiFi settings. I haven't seen it since.
    jbdan likes this.
  15. rushmore

    rushmore Well-Known Member

    That did not stop the message for me, but the Anycut thingy worked.
  16. treb1797

    treb1797 Well-Known Member

  17. craighwk

    craighwk Well-Known Member

    I was getting the popup even with that option disabled.

    Thank you for this!
  18. Rdjr74

    Rdjr74 Well-Known Member

    This is great. Nice find. We'll see if it pops up at work monday. Btw I didn't want the app lingering on my phone so I created a couple shortcuts then un installed the app. Shortcuts still there and working.
  19. HolyGrail

    HolyGrail Well-Known Member

    How is this going to help? If anything it will just make Verizon aware of its grandfathered unlimited users abusing its network.......and then from there it will be as easy as changing its policy.....and end the unlimited of the unlimited.

    If anything this kind short sidedness just makes it bad for all of us users.
  20. treb1797

    treb1797 Well-Known Member

    The policy has already been changed & since I paid over $700.00 to buy this phone to keep my unlimited data it is my right to use it as I please. Not trying to be rude, but I think at that price I deserve it.
  21. HolyGrail

    HolyGrail Well-Known Member

    That is my point...you're only thinking about yourself....with no regard how it could effect others in the long run.

    Just because you can do something...doesn't always mean you should.
  22. rushmore

    rushmore Well-Known Member

    Still dealing with laws of displacement, since as carriers try to shift to WiFi, the WiFi companies will eventually pushback and we will see more tiered data plans with WiFi companies.

    I agree with your convention if people are using their connection to tether as a home routing system and torrent feed, since those folks abusing the system are screwing others over.

    Using their phone to stream movies for own personal use rather than WiFi is their own choice and none of my business.

    I stream movies using the data, just not a lot.
  23. ylexot

    ylexot Well-Known Member

    Ah, I got one now (and I do have auto notify turned off). Another interesting note is that using Chrome did not trigger the pop up, but going to the Play Store did.
  24. rushmore

    rushmore Well-Known Member

    Anycut tweak nips it in the bud.
  25. Doit2it

    Doit2it Well-Known Member Contributor

    I guess I'm one of the lucky ones also as I've never gotten the WiFi notice. Under Advanced I also have Auto-connect unchecked and Keep WiFi on set to always. I have no problem auto-connecting to my home network when I get home, even with this unchecked.

Share This Page