WARNING MICROMAX A57 DO NOT INSTALL BeATS AUDIO


  1. prash121

    prash121 Member

    WARNING

    I have root micromax a 57 now and install beats audio not working my phone speaker , but clear sound in headphone and i have not take up back then do not wory download factoryupdate and copy into sd card and start into recovery mod and upadte it it will take 2 to 3 min then you have again unrooted phone if you want again root .

    Advertisement
    :
  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Moved to All Things Root section. :)
  3. srinuscooby

    srinuscooby Member


    Hai Bro'
    I am facing a problem which is just like you have, but nothing related to the audio or anything, my problem is, i am unable to use the internet browser provided in the phone (Default internetbrowser) :(:(:(:(

    I dont know how i got slipped into this problem, i have a feeling that may b this is bcoz i did the busybox install.

    Now, i wanna know what actually factoryupdate (mentioned in the comment of yours) file does when updated through recovery mode.

    If it is that kinda install, that is again making a clean install of android os then i wud b happy bcuz i mite b atleast standing a chance of geting my browser working bak.

    I wud b happy if u let me know in detail (Less detail is enough) on how to do the installation procedure for the sake of updating factoryupdate :):)



    Just like you, i searched the whole internet for my problem's solution, then came to know mine unfortunately stood unique :(

    Plz, bro i wud b real happy if this get solved, I bought the fone just about a week and am enjoying using it, but now as i am facing this problem its ripping my heart that i am loosing it slightly. Tomorrow i have exam, but still i sat with the internet to find out a solution for this from about 10 PM yesterday to Till now(in the whole 19 hours i throughly studied and searched the net for abuot 10 hours for no doubt), but luck didnt stand by my side. Now asking u is the only hope i am left , Plz bro...... HElP me :(


    To make it clear to u :
    I have used my sim in other fone and it worked.
    I used dolphin, opera and my default browser but still no scope :(
    The internet is connected but the thing is it doesnt work when i open anybrowser and type a website to access it.
    But when i turn off the internet then i get this alert from my AIrcel provider that data consuemd : some kb

    So, i think the network is accesing the internet but the browser is having the problem :(


    Bro' let me know if doing that update.zip feature from the recovery mode of my a57 phone will void warrantey or not !

    thanx bro for reading, and am sorry if there are any mistakes in My english language.

    I will keep waiting for your answer :) :rolleyes:
    PLz help me BROTHER

    :frown: :frown: :frown: :frown: :frown: :frown: :frown: :frown: :frown: :frown: :frown: :frown: :frown: :frown: :frown:
  4. srinuscooby

    srinuscooby Member

    Hey bro,
    u too please go through my problem mentioned above :(
    Plz, Requesting u !
  5. just i

    just i Active Member

    the update.zip will flash stock android os to ur phone, its been released by micromax, but ur problem seams to be of apn settings try deleting apns and ask ur service provider to send u one, also try deleting data of ur browser by going in, settings, applications
  6. srinuscooby

    srinuscooby Member

    thanx for the quick response :)

    i have tried those before, it didnt help :(

    wanna know, if i use that update.zip feature and flash stock android os to my fone, will my waranty still b, or get void ?

    and let me know whether stock android os is the exact copy of existing os present in my fone !

    will keep waiting for a reply :)
  7. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    I'm terribly sorry, but I'm afraid I don't know anything about this device. :(
    The knowledgeable members here can assist you better than I can. :)
  8. itzmiandy

    itzmiandy Well-Known Member



    If you are on stock recovery and if you are flashing the factory update.zip, then it will not void warranty..
    srinuscooby likes this.
  9. prash121

    prash121 Member

    it will not void warranty , but ur rooted phone again beacomes unrooted as it first comes
    srinuscooby likes this.
  10. srinuscooby

    srinuscooby Member

    Thank Heaven's !

    I was scared thinking that it might void my warranty :)
    Now after u said me that it wont, i am feeling very great and relaxed :)
  11. srinuscooby

    srinuscooby Member

    Okkay bro, atleast u answered, am happy 4 that :)
  12. srinuscooby

    srinuscooby Member

    Come on Bro !
    Rooting, unrooting ? its a child's play for me :)


    Did it several times :)
    Got used to it verrrrrrrrrrrrry mmuch :)
    am not that nerd but still lacking intelligence in this flashing ROM in android phones, so i request u explain me in step by step (less deatil is enough)
    on how to install a ROM to my phone, its the only solution i have :)

    I actually figured the problem. But now the solution is to just reinstall os by that procedure through recovery mode :)

    Now, i can say am just one step away to resolve my problem caused.

    wanna tell u know why the problem has arised -
    TO use swapper and increase my ram i have installed the BUSYBOX application from play store made by stericson (STEPHEN)

    That guy didnt know that there was a bug in his app which would cause trouble to the internet of the android phone, not all phones got affected with it but most of 'em got affected, some could figure out and others couldnt and gave their phone's to serivce centers.

    I after posting the post here last night again made a very aggressive search and then figured out the problem but for the sake of solution i couldnt sit anymore as i had exam today which is very important for my career, so i didnt show interest upon the solution. But now i can spare time :)

    Here is where i came to know about the problem BUSYBOX 1

    IN this link even stericson the creator of the app BUSYBOX also discussed the problem and agreed that it was by his mistake, just see once so that u can give me a good answer on how to solve this problem :)


    Bye DUDE ! :ciao: :ciao: :ciao: :ciao:
    U have a nice day
    WIll b rite bak :vroam:
    ;):):):)
  13. prash121

    prash121 Member

  14. Rahul860366

    Rahul860366 New Member

    Hello Bro, I have also installed the beats Audio and having the same problem. From where I would get the factory update of Micromax A57?
    If u have please mail me to rahul860366@gmail.com.
    I would be highly obliged.
  15. ashok92

    ashok92 New Member

    hi bro, i also faced the same problem in the micromax a57 after installing beats audio, what is factory update where can i get it... pls solve the problem.........
  16. prash121

    prash121 Member

Loading...

Share This Page