WARNING Nexus 7 has no hard resetGeneral


  1. fredepepsi

    fredepepsi Member

    This is a notice to Nexus7 tablet owners! Be careful when pattern lock protecting or when using any protection on your tablet. If you pattern lock your tablet and incorrectly enter the pattern more than ten times a warning will come up asking you to unlock via Google account login. If you didn't have WiFi turned on, you won't get past the Google login because you have no connection. You now have a useless hunk of crap on your hands. Pardon me for being upset, but who in their right mind designs a WiFi-only device that has no provision for a hard reset? You have only one option--- to RMA. And oh yeah, there's a fee to be paid as well at android market, sorry--- play store. So you have to pay more for their mistake. If I didn't like the tablets (yes I bought two for my family) so much I'd just return them...

    Advertisement
  2. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    You can hard reset it you need to, check this out.

    This first method can be used if the device still functions enough to get through the menus.

    1. Open up your apps list and go to Settings > Backup & Reset which is under the Personal section
    2. Press Factory Data Reset
    3. Press Reset Tablet
    4. If the device is password protected, it will prompt you to enter your password, pin, or pattern, etc. Press Erase Everything to finish

    This method must be used if the device is no longer functioning at all.

    1. Turn off the device if it is turned on
    2. Press and hold the Volume Up, Volume Down, and the Power Button at the same time for about three to four seconds to turn the device on, if done correctly you’ll see an Android lying on its back
    3. Use the volume buttons to navigate to the Recovery Mode option, and press the Power Button to confirm your choice
    4. The device will restart, and after a few minutes the device should boot to a screen showing an Android with a red triangle, press and hold the Power Button and Volume Up on this screen
    5. Use the volume buttons to navigate to Wipe Data / Factory Reset and press the Power Button to confirm your choice
    6. Use the volume buttons to navigate to Yes and press the Power Button to confirm your choice

    How to Hard Reset the Google Nexus 7 Tablet
    alostpacket, Xyro and zoxxo like this.
  3. fredepepsi

    fredepepsi Member

    I appreciate your post in reply to my plight, but the problem is that the tablet never boots into recovery mode. It gets stuck at the Google splash screen, where it will stay until the power runs out. We're talking hours not a few or several minutes. Some times when booting into fastboot (You know, with the cute little android robot on his back, ready for surgery?) it gets stuck at the menu screen and it won't scroll at all. I've tried dozens and dozens of button combinations. I've tried pressing them during all different moments of booting. Ive gotten it to boot into "safe mode", but the google login is still the problem there.
    Can wugfresh's toolkit get me in?
  4. damewolf13

    damewolf13 live~laugh~love VIP Member

    Welcome to AF, fredepepsi!:)

    I have moved this thread into the N7 forum for further discussion.
    DonB likes this.
  5. fredepepsi

    fredepepsi Member

    I've now tried wugs toolkit. It wasn't able to create a backup as it hung while trying to reboot the tablet. Had to force close in windows. Also fastboot menu won't scroll while plugged into usb. What build versions are folks having success with recovery mode? JRO 003 here...
  6. Turbojoe

    Turbojoe Well-Known Member

    Try this link: [GUIDE][MAC][PC][LINUX] How to Unlock, Root and Flash Recovery - Android Forums at AndroidCentral.com

    I used it to get in to my N7 with a broken screen to unlock then re-lock to return it to factory settings. I had facial recognition with eye blink and password. Because the screen was broken it had no touch response. Still had great display though. :rolleyes: I needed to wipe my info so I could sell it. Without touch response I couldn't enter any menus. The info in the link WILL wipe EVERYTHING and return to factory fresh so you'll have to reload everything again but you'll have access to it again.

    The hard reset routine using the power and volume buttons didn't work for me either. In fact I haven't read of anyone that has actually tried it having success. I've seen posts from people that have asked ASUS about this and they supposedly know it doesn't work and don't plan to address it. Don't know if I believe that but all I know is it didn't work for me.

    Joe
  7. fredepepsi

    fredepepsi Member

    Yeah, I don't see any way around RMA. The tech at Google didn't sound the least bit surprised and offered up the RMA as their solution of choice. They already know the hard reset isn't working. Is it a bad ROM? With the fastboot freezing up I'm doubting whether you can safely unlock, root or anything else with a balking mule like mine. I tried to get wugs toolkit to backup so I could unlock, root with the stock ROM and get back to day one. You'd think with a WiFi only device, they'd have thought to force WiFi ON to allow for Google account login... And for Pete's sake at least warn the user that multiple wrong pattern/password entries will lock you out!!
  8. Turbojoe

    Turbojoe Well-Known Member

    Did you try the link in my post above? It worked flawlessly for me and I had no touch screen access. I'm not sure if you can backup first with the method discussed as all I wanted was to clear everything from mine and return it to original. I didn't explore any of the other possibilities.

    Joe
  9. meckert15834

    meckert15834 Well-Known Member


    plug it into your computer and try to get into recovery. it should work :thumbup:
  10. fredepepsi

    fredepepsi Member

    It freezes the fastboot menu when plugged into PC USB port. The fact remains that it will never boot into recovery mode because it freezes at the Google splash. I'm not the only one to report this. Superboot and Wugs toolkit need USB debug turned on. I can't unlock my screen. Wireless switch is turned off. To those who successfully booted into recovery mode,What is your tablets build number? Mine is JRO003D
  11. Turbojoe

    Turbojoe Well-Known Member

    TRY the link I posted above! I had the same build as you. It does NOT require debugging to be activated. I had no problem doing a reset and that was with NO touch screen function. Just follow their directions step by step and you'll be done in minutes.

    Joe
  12. En4cer2k11

    En4cer2k11 Well-Known Member

    Remind me to never use a pattern lock...
  13. val88

    val88 Well-Known Member

    I don't think I would ever get close to failing my pattern lock 10 times. Of course if I wanted to mess with someone I could do that to jack their tablet.
  14. rootbrain

    rootbrain Well-Known Member

    I use pin codes and passwords on everything else, I figured why be different?

    I don't need to impress my friends THAT much...
  15. fredepepsi

    fredepepsi Member

    I did try the steps in the link. I maybe a bit rusty with command prompt, but it did not recognize the commands. I noticed "-" between the words in the command line. Was I supposed to omit them? I also tried to hard reset my second n7 tablet, but it froze at the dGoogle splash as well. I'm not messing around with this one or I'd investigate the whole deal further..
    In an answer to the posters about pattern lock, I didn't lock myself out of the tablet, my wife did. She saw the lock out message, but it said nothing about not being able to use pattern lock again, just that you have to wait 30 seconds before trying again.
  16. AntimonyER

    AntimonyER AF Addict VIP Member

    My tablet is completely stock, and I also have the same trouble if I try to boot into stock recovery, it just hangs there on the Google screen.
  17. johncf

    johncf Well-Known Member

    isnt there a reset button below the volume down button if you take the back off ?
  18. jhawkkw

    jhawkkw Chinchillin' Moderator

    does the computer recognize the tablet while in fastboot mode? If you type "fastboot devices" in a terminal/command prompt, does it respond with the device listed? If so you can boot into a custom recovery from the command line. download a .img file for cwm or twrp and use the command: "fastboot boot recovery 'file name'.img". from there you can factory reset the tablet and get back in.
  19. Covart

    Covart Well-Known Member

    For those stuck on the Google Splash Page, can't even get to the Nexus splash screen or are in a reboot cycle, can't get into recovery mode, adb isn't recognized and so on, go to this link:

    [Guide] Nexus 7 Bootloaders/Recoveries/Root/Back to Stock - Nexus 7 - RootzWiki

    If you don't have your own boot image file, download the stock JRO03D file. The link has you use your command prompt on your pc to manually input commands to Fastboot. I had the same issue as you guys and this fixed it.
    alostpacket likes this.
  20. NexusJay

    NexusJay New Member

    Just signed in to give back to the internet and others googling around with this problem.

    So I came home today and my Nexus 7 is asking me for a password to decrypt my storage. I never asked it to encrypt, so obviously a glitch. I ran into the same problem as everyone else with the never ending Google logo when trying to Reset the tablet and was about to give up....

    However, then my tablet ran low on power and suddenly gave me access to all of my settings, including the menu to reset my tablet!!!!! Whooohoooo! I hit Factory Reset and boom, it worked and I'm now looking at a fresh Nexus 7 that I'm hoping I won't have to send back now.

    Just leave your tablet on or let the Google logo sit there until your battery runs low and asks you if you want to adjust your battery settings, then go into all of your settings and hit Factory Reset. It works!!!
    alostpacket likes this.
  21. PlayfulGod

    PlayfulGod Well-Known Member Developer

    You can boot to fastboot by holding power + vol+/-

    then lock or unlock it if you never have unlocked it. It will wipe data when unlocking it. ;)
    alostpacket likes this.
  22. geolchris

    geolchris New Member

    Here's the trick.

    Reboot to fastboot by pressing POWER and VOLUME DOWN together until you get to the first boot screen. Select "Recovery Mode" by using the volume buttons to scroll and confirming with Power. It will reboot into recovery (the smaller Android with the open chest and Red "!") Now - here's the tricky bit - you have to press POWER and UP together ONCE to enable the recovery menu.

    Then, you can select Factory Reset and you're good to go.

    You don't need to be plugged in to a computer.

    Chris
  23. carracerz14

    carracerz14 Well-Known Member

    You cant boot into recovery from the bootloader. There's a bug where it boot loops. It's fixed in 4.2
  24. jhsrennie

    jhsrennie Well-Known Member

    It was fixed in 4.1.2
  25. carracerz14

    carracerz14 Well-Known Member

    Uhm. Nope. It still does it for me. The 4.2 bootloader is what fixes it.

    You can boot into recovery using adb or using rom manager or a rom that supports rebooting into recovery but not from fastboot.

Share This Page