WatchOn app doesn't configure...Support


Last Updated:

  1. CADman_KS

    CADman_KS Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    49
    Likes Received:
    8
    I just got my S4.

    I have not been able to configure the WatchOn app.

    When I try to push the "select country or region" button, it just doesn't do anything so I can't get past that screen.

    What am I doing wrong?, or am I missing something else?

    CADman_KS
     

    Advertisement
  2. sincarafan

    sincarafan Well-Known Member

    Joined:
    Feb 20, 2013
    Messages:
    220
    Likes Received:
    29
    Try going into applications then watchon then clear all data. Might be all that needs to be done to fix it.
     
  3. CADman_KS

    CADman_KS Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    49
    Likes Received:
    8
    Thanks for the tip. I had tried that already and it didn't help.

    However, I have gotten it to work partly. I uninstalled the last update, and that allowed me to get to the setup, and that part works. Now, I can't get the remote to work. Whenever I select that function, it tells me that remote codes are not available at the moment. I have tried on both WIFI and data, and neither work.

    I went thru the submit bug process, but I'm not hopeful that anything will come out of that....

    CADman_KS
     
  4. CADman_KS

    CADman_KS Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    49
    Likes Received:
    8
    Well, I finally figured out what the deal was with the app. The problem was NOT the app. It was my firewall at home. For some reason, it was blocking Peel | Discover Personalized TV, and that was a default setting in my firewall software.

    After unblocking that site, all was well!!!

    CADman_ks
     
    LilBit likes this.

Share This Page

Loading...