Support WatchON Not Working Well

Discussion in 'Android Devices' started by jeremyscalpell, May 4, 2013.

  1. jeremyscalpell

    6

    May 3, 2013
    9
    1
    6
    Male
    Hi, so I've set up WatchON with my equipment, and it works fine for the first time I use it, but when I close the app and re-open it, the power button does nothing. I'd have to delete and re-setup the room every time I want to use it! What do I do? Is there another app that can utilize the IR emitter in the phone?
     

    Advertisement
  2. jeremyscalpell

    6

    May 3, 2013
    9
    1
    6
    Male
  3. rkkeller

    rkkeller Well-Known Member
    93

    Oct 25, 2010
    588
    105
    93
    The Dog Pound.
    Are you using the right room?? I have a few rooms setup.

    Only asking as mine works fine but once in a while I will have the wrong room selected and it looks like nothing works when I restart the app.
     
  4. Money_Mark

    Money_Mark Well-Known Member
    18

    Oct 23, 2011
    99
    11
    18
    Nor. Cal
    I've been trying to use this app and havent had alot of success with it yet. Just like the OP, it seems to lock up at times, and also wont always display the channel guide. But whats really bothering me, how do I set-up multiple rooms? It only allows me to set up one room and not any additional rooms. =(
     
  5. CrimsonPride

    CrimsonPride Well-Known Member
    143

    Jul 28, 2010
    1,482
    200
    143
    student
    north alabama
    it always worked for me, but it was terribly slow and not set up well, and the guide that it automatically loaded was wrong on several channels, but this is something I have wanted to use for a while. So today someone released a remote app for the s4 that uses the ir blaster and it is much better, doesnt have a lot of stuff the watchOn has, and costs $10, but it is much more usable

    heres the link:
    https://play.google.com/store/apps/...t#?t=W251bGwsMSwyLDEsImNvbS5yZW1vdGVmYWlyeSJd
     
  6. ScandaLeX

    ScandaLeX Wasn't Me
    223

    May 4, 2010
    3,828
    933
    223
    Female
    PhiLLy
    Before using WatchOn I was using the Peel app & felt that one worked better.
     
  7. rkkeller

    rkkeller Well-Known Member
    93

    Oct 25, 2010
    588
    105
    93
    The Dog Pound.
    Nothing wrong with WatchOn for me. I have had no problems at all and now have 3 rooms setup in it.

    To setup multiple rooms you go to the menu then settings, then choose add room.
     

Share This Page

Loading...