Way to turn off gmail notification soundsSupport


Last Updated:

  1. ORD84

    ORD84 Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    191
    Likes Received:
    14
    Ok because I'm no just getting sooo many emails in the 3+ email accounts I got how do I turn off the notification sound for gmail? I'm using the standard gmail app
     

    Advertisement
  2. drexappeal

    drexappeal Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    10,533
    Likes Received:
    3,019
    It's been said a few times, but I'll just rinse/repeat:

    Open Gmail Account on phone>Menu soft key>More>Settings>Select Account>Scroll to bottom of Settings for the account>Click Labels to Notify>Make sure both Inbox and Priority Inbox have "Silent" selected.
     
    Pertusaria, Mkritzell and ORD84 like this.
  3. 103streetglide

    103streetglide New Member

    Joined:
    May 25, 2012
    Messages:
    1
    Likes Received:
    0
    I'm sorry but I'm not a droid noob this is my 5th, but on my EVO3d that an option anyware no mater how many people say to into the app and then settings and notification settings. On my EVO3d it aint there. There is no sound setting for gmail that I can find anyware. There was on my EVO 4g, transform, and others but not here so please can you show some screen shots do those of us that can't figure it out:)
     
  4. drexappeal

    drexappeal Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    10,533
    Likes Received:
    3,019
    I'm confused. Do you have a photon or an evo 3d?
    -Edit-

    This is the most important part of my instructions:

    Select Account (if you have multiple gmail accounts)>Scroll to bottom of Settings for the specific account>Click Labels to Notify>Another menu window will come up that will allow you to select a notification for both inbox and priority inbox. Make sure both Inbox and Priority Inbox have "Silent" selected.
     
  5. CherylS99

    CherylS99 New Member

    Joined:
    Jul 17, 2012
    Messages:
    2
    Likes Received:
    0
    I cannot select the "Labels to notify" option - it is grayed out. I do have gmail syncing all labels, so I'm not sure why I can't select that.

    Using Motorola Droid2, running Android 2.3.4
     
  6. drexappeal

    drexappeal Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    10,533
    Likes Received:
    3,019
    Welcome to the forums!

    Quick question: It says you're using a Droid 2. Is that the case? If so, I'll ask one of our mods to move your thread to those forums, so that you can get an accurate answer.

    If it's the same as the Photon, the only reason that wouldn't be available is if the box for Email Notifications (for the status bar) is not checked. That should be right above "Labels to notify."
     
  7. CherylS99

    CherylS99 New Member

    Joined:
    Jul 17, 2012
    Messages:
    2
    Likes Received:
    0
    That was the issue. Thank you VERY much! :)
     
  8. Llehctim1

    Llehctim1 New Member

    Joined:
    Sep 2, 2012
    Messages:
    3
    Likes Received:
    0
    I have the same phone, evo 3d, and I had the same issue until I figured this out:
    Menu button>Label Settings>Uncheck Email notifications
     
  9. drexappeal

    drexappeal Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    10,533
    Likes Received:
    3,019
    That'd be great if this were the evo 3d forum.
     
    KOLIO likes this.
  10. welcomb

    welcomb New Member

    Joined:
    May 27, 2010
    Messages:
    4
    Likes Received:
    1
    If instructions have to be rinsed/repeated more often than not, it points to a UI design issue - the steps are just not intuitive enough.
     
    mwalkerco likes this.
  11. drexappeal

    drexappeal Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    10,533
    Likes Received:
    3,019
    totally agree.
     
  12. mwalkerco

    mwalkerco Member

    Joined:
    Sep 7, 2012
    Messages:
    5
    Likes Received:
    0
    Thanks- sure wish I knew what makes that change back to on, after it has been off for a while...
     
  13. Al Frowiss

    Al Frowiss New Member

    Joined:
    Aug 15, 2013
    Messages:
    3
    Likes Received:
    0
    New to DROIDS, on Verizon/Motorola RAZR MAXX HD ver 4.1.2

    Last 2 weeks, same issues with annoying default email notification. Made me jump out of chair!!

    From main Settings option at top, scroll down to DEVICE and choose SOUND.

    Then to SYSTEM, Default Notification.

    Default was "Fragmented"; you can change to SILENT or to any other standard tone.

    Good luck.
     
  14. Dirk Digaler

    Dirk Digaler New Member

    Joined:
    Aug 29, 2014
    Messages:
    1
    Likes Received:
    1
    Thanks took me one minute.


     
    drexappeal likes this.

Share This Page

Loading...