Weather Update automatically - can't enable it.Support


Last Updated:

  1. danny2001k

    danny2001k Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    24
    Likes Received:
    9
    Android Version: 2.2
    Network: Orange RO
    Taskiller Used: none
    Issue: Cant enable automatic update of the whether
    Description: I click the weather icon under the clock > Menu > Settings > Update automatically > I check it > Bla Bla data warning > OK
    I exit and after I enter again in the weather settings the "Update automatically" is unchecked :(
     

    Advertisement
  2. snowmobile

    snowmobile Well-Known Member

    Joined:
    Apr 10, 2010
    Messages:
    479
    Likes Received:
    92
    Have you tried going into accounts and sync under settings and checking that you have the weather sync set up there?
     
  3. spawn of satan

    spawn of satan Member

    Joined:
    Aug 25, 2010
    Messages:
    12
    Likes Received:
    1
    I have exactly the same problem. I've checked account sync and it appears to be set up, but it still will not update.
     
  4. Shengis

    Shengis New Member

    Joined:
    Aug 30, 2010
    Messages:
    4
    Likes Received:
    1
    Yep, same as. You tick the box under settings and when you go back it's unticked. Maybe a 2.2 thing?
     
  5. danny2001k

    danny2001k Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    24
    Likes Received:
    9

    Could be, I don't remember having this problem in 2.1
     
  6. sam9s

    sam9s Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    76
    Likes Received:
    3
    I have 2.1 on Desire and I exactly have the same problem ....... any suggestions here ...
     
  7. Shengis

    Shengis New Member

    Joined:
    Aug 30, 2010
    Messages:
    4
    Likes Received:
    1
    Ok, just had a look as snowmobile said... Do the following...

    Settings/Accounts&Sync then select Auto-sync.

    Job done :)

    Now just go to the weather app and set the frequency.
     
  8. sam9s

    sam9s Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    76
    Likes Received:
    3
    ^^ I dont want Auto Sync, I sync few of my accounts manually, why cant be there independent auto sync for all services ..... beats me ...
     
  9. Shengis

    Shengis New Member

    Joined:
    Aug 30, 2010
    Messages:
    4
    Likes Received:
    1
    You just select what you want it to sync In my case it only sync weather and gmail.
     
  10. Shazbat

    Shazbat Well-Known Member

    Joined:
    Jul 17, 2010
    Messages:
    79
    Likes Received:
    3
    I'm on 2.1 Desire and my weather widget in both my HTC clock on the homescreen and my Weather page has gone in recent days. It now only syncs if I have wifi or web connected, whereas it used to just BE there and work all the time. I've just followed the tips above and it still hasn't worked; all my settings are unchanged and the boxes are checked for it to sync automatically, background data, etc.
     
  11. danny2001k

    danny2001k Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    24
    Likes Received:
    9
    How? In my case I have 6 accounts. And if I check the Auto-sync it enables all of them.
     
  12. sam9s

    sam9s Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    76
    Likes Received:
    3
    ^^ EXACTLY .... I was like :rolleyes:
     
  13. Shengis

    Shengis New Member

    Joined:
    Aug 30, 2010
    Messages:
    4
    Likes Received:
    1
    Right so you've got to the stage with the little green refresh icon glowing beside everything. Now select each account you don't want to sync and remove the tick from its box. Icon will now be grey and it wont auto sync that particular account.
     
    danny2001k likes this.
  14. danny2001k

    danny2001k Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    24
    Likes Received:
    9
    That worked, I left only the weather auto-sync enabled and now I see the "Update automatically" is checked:)
     

Share This Page

Loading...