Web pages don't auto fit?Support


Last Updated:

  1. sshams95

    sshams95 Member This Topic's Starter

    Joined:
    Jun 23, 2010
    Messages:
    5
    Likes Received:
    0
    Made the switch from EVO to X. When you pinched in to zoom on the EVO browser, the web page would auto fit so that I wouldn't have to scroll left or right to read an article. I noticed this is missing on the X browser. I have Fit Web Pages checked on the settings but it won't fit to the page. Anyone know of a solution yet? Is there a way to change the User Agent like you can on the EVO?
     

    Advertisement
  2. doctajay

    doctajay Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    135
    Likes Received:
    29
    autofit works when you double tap the screen. so pinch to zoom where you want it to, then double tap the screen for it to fit.
     
    sshams95 likes this.

Share This Page

Loading...