Web pages not loading when on WifiSupport


  1. FreeRangers

    FreeRangers Well-Known Member

    I've noticed an odd issue with my Nexus 5, and was wondering if anyone else is having this issue. When the phone is connected to wifi web pages will partially load, and never load the full page (all the pages I've tried will work on my Galaxy S3 on wifi). I have tried at home and at work and the issue still remains. I turned off wifi optimization on the nexus 5 and that fixed the problem for a couple of days, but yesterday the problem came back. The Nexus get a very strong signal strength, gets a valid IP address and is able to do everything else fine on wifi (send/receive email, browse the play store, etc...). I tried a different browser thinking that is was Chrome's problem, but the problem still happens when I use Dolphin and Opera.

    I'm wondering if this is a software or hardware issue, and if anyone has any potential fixes.

    Thanks.

    Advertisement
  2. SiempreTuna

    SiempreTuna Well-Known Member

    Very strange.

    Have you tried clearing the browser cache?
  3. FreeRangers

    FreeRangers Well-Known Member

    I did try clearing the browser cache, that didn't help.
  4. FreeRangers

    FreeRangers Well-Known Member

    I think I figured it out. The problem was the adaway app I was using to block banner ads. I'm not surprised that this was the problem. Adaway was pulled off the play store a while ago and hasn't been officially supported by android in a while.

Share This Page