Web sharing lite unreliable.

Discussion in 'Android Apps & Games' started by rmp5s, Sep 22, 2010.

  1. rmp5s

    rmp5s Well-Known Member
    36

    Apr 6, 2010
    119
    4
    36
    I LOVE the app "web sharing lite"...it's simple, polished and really convenient but, for some reason, it doesn't work for me most of the time. My network is good, I am connected just fine to it (I can surf and download apps and all that...) but it still won't work until it's ready to. I can restart the wifi connection, reboot the phone...whatever...nothing helps. It just seemingly has a mind of its own. Anyone else have this issue?

    For the networking guys in here, a bit of insight from another networking guy: I find it strange, and probably the cause of the problem even, that I can't ping my gateway (192.168.1.1 in my case) but that leaves a big "huh?" out there...if I can't ping the gateway, how the hell does all the other network stuff work...?

    Quick side note - anyone know where I can get a list of commands for use with the "terminal emulator" from the market?
     

    Advertisement
  2. tliebeck

    tliebeck VIP Member
    VIP Member
    68

    Dec 6, 2009
    211
    123
    68
    Android Software Development
    I'm the author of this.

    What phone do you have? From what I've seen, many phones love to drop off the wifi network (and not inform you in any capacity). When wi-fi really is working properly though, the app should behave itself.
     
  3. rmp5s

    rmp5s Well-Known Member
    36

    Apr 6, 2010
    119
    4
    36
    My apologies...meant to include that info. It's the Vibrant.

    If it was a mere connection issue, wouldn't none of the other things that rely on the connection work? And wouldn't disconnecting and reconnecting fix it?
     

Share This Page

Loading...