1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Webtop Not Working


  1. itsallgood

    itsallgood Well-Known Member

    Hi All, something I feared would happen has. For no apparent reason, I can't get Webtop to launch when I place my Atrix 4G in the lapdock. I have tried the following with no luch. Undock and redock phone multiple times; open and close lid multiple times; power off phone, remove battery and SIM multiple times. Cleared data for "Webtop Connector" (Also, tried uninstalling updates) and "Desk Home". I don't believe its the lapdock, because my wife has an Atrix 4G as well, and when I place her's in the dock, it works just fine. (I did this more then once.) Also, the USB is working as the phone is charging. Also, used the HDMI cable to connect to a flat screen TV prior to this problem and it worked with no ploblem.

    Sometimes I would get the bouncing M on the lapdock screen and then the small M in the middle of the screen right before webtop would launch. Now the screen is on, but black. Also, noticed that on a few occations, I got the connect HDMI cable box.

    Man this is really upsetting, since I use the dock everyday for work and personal.

    I am on the lastest OS, GB and remove my Outterbox Case when docking my phone. I haven't done anything out of the ordinary, as fare as I can tell. The phone works fine outside of that.

    I was thinking about doing a external hard reset, but haven't seen any luck on the web with this. (I really hate to have to reset my phone and start over from scratch.) Although I have backed up everything in case I have to.

    Any ideas? Thanks

    Advertisement
  2. itsallgood

    itsallgood Well-Known Member

    Ok. so here's an update

    I spoke with Moto's customer service. They had me to clear data in the webtop connector, desktop home, cardock and entertainment center app. Nothing worked. I even cleared the cache going thru android boot. (Still nothing). I have changed the SIM card and verified that the HDMI port is working.

    So, my next and last step was to do a hard reset.

    Well, after the hard reset, my webtop is working again. (Praise God). I'm still reinstalling all my apps, and no problems with webtop after a week or so.
  3. Brian706

    Brian706 Moderator Moderator

    Hi itsallgood! I moved this thread into the support/troubleshooting section. :)

    Thanks for posting your solution here for others to see!
  4. itsallgood

    itsallgood Well-Known Member

    Ok, I just found out something that might be the cause of webtop not launching. So, I've been slowly reinstalling all 200, or so, apps back on my phone after doing the hard reset. I left all my games to be installed last, since they take up a lot of space. Prior to me reinstalling all my game apps, I didn't have any problems with webtop launching. I don't really know how much app or internal memory I had before installing the game apps. (I do know I had over 3 GB of internal space though.) Well, I started to notice my phone and webtop started running really slow after installing my last app, which was "The SIMS Free Play." I love this game. Anyway, I wasn't able to get webtop to lunch again after I re installed this game app. (My internal memory was now at just over 500 MB. (Not a lot)

    So, I got to thinking, my internal memory was around this much when I first started having problems with webtop, before I did the hard reset.So, on a guess, I removed The SIMS app from my phone and now have 1.8 GB of internal memory and over 400 MB of apps memory. Needless to say, my webtop is working now with no problems.

    In conclusion, I believe webtop requires a certain amount of internal memory in order to launch and run. (Like over 1 GB to be safe.) Hope this helps someone else.

Share This Page