Weird and unknown mobile network issueSupport


  1. ChristianOrtiz

    ChristianOrtiz Well-Known Member

    Okay so I fall asleep and my esteem had low battery and it turned off when I woke up I plugged it in to charge it and when i turned on, it had the wrong time and the year was 1981, I rebooted the phone but the the time got fixed but then this icon was still there, however I restored my stuff because just yesterday I had a different ROM, now 3g won't work and 4G does but then no bars are shown and the x above the bars pop up, and my notification list the "searching for service", is there, any idea what happened and how do I fix this?

    Advertisement
  2. Fuzzy13

    Fuzzy13 Well-Known Member

    One post will get the job done ;)

    Have you tried resetting your data connection via *228 option 5?
  3. ChristianOrtiz

    ChristianOrtiz Well-Known Member

    i tried but it says "please call custumer service" and i figured out im on "Test Mode" so i found a thread made by you but then Test Mode Fix Repair wont open for some reason and i really need to recieve a important call, what can i do ?:confused:
  4. Fuzzy13

    Fuzzy13 Well-Known Member

    Other people have had problems opening the fix and my only guess is the framework isn't up to date. Cause it works across all platforms.

    Make sure firewalls are off as well as anti virus programs as they will block the program. Try it in another computer if that fails.
  5. ChristianOrtiz

    ChristianOrtiz Well-Known Member

    I had to use test mode fix tool and then the other thing that you had on a post after that turn my 3g on cause 4g wasnt giving me service, then dial *228 and then it fixes the problem

Share This Page