weird audio issue


Last Updated:

  1. JoeProcopio

    JoeProcopio Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    288
    Likes Received:
    4
    when I'm listening to audio with my headphones through cherry rplayer and then take the headphones out to use the speaker, I don't get any sound...I have to shut down any audio players functions before I get any sound out of the speaker. Not sure if cherry rplayer is the culprit or not. I have also noticed that my media player starts playing by itself...not sure what is causint that as of yet.
     

    Advertisement
  2. PridgNYC

    PridgNYC Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    99
    Likes Received:
    13
    I have had this happen using the default media player, but only if I unplug the headphones while the phone is asleep (media paused). If I unplug the phones while the screen is on (media playing) the song pauses and when I hit play it plays over the speaker.
     
  3. JoeProcopio

    JoeProcopio Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    288
    Likes Received:
    4
    I'll try it with the phone awake...maybe it happens only when asleep...
     
  4. messlah

    messlah Member

    Joined:
    Dec 9, 2009
    Messages:
    8
    Likes Received:
    0
    it's a feature if you ask me. id hate for everyone in starbucks to hear the audio on whatever f'd up porn i'm watching at the moment because i accidentally pull my headphone jack out :p
     
  5. PridgNYC

    PridgNYC Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    99
    Likes Received:
    13
    Plugging in and removing the headphones while it is awake will fix it.
     
  6. JoeProcopio

    JoeProcopio Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    288
    Likes Received:
    4
    got that figured out, but now another weird thing has cropped up...my is audio player is starting up and shutting off, as is my Chrerry RPlayer or Stream Furious, if i rotate the headphone jack...maybe it needs some contact cleaner...anyone have this issue? how the jack isn't going bad onme, i've only had the phone since Xmas
     
  7. skywriter

    skywriter Member

    Joined:
    Jan 12, 2010
    Messages:
    21
    Likes Received:
    5
    This isn't exactly a reply. I could use a little info myself. When I plug in my earphones to watch a video or something on the net, my music immediately begins to play. I have to physically go to the my music player to turn it off then return to whatever I was doing. I have looked for but been able to locate a default when attaching earphones. Is anyone else having this problem? Is there a solution? Please help. :eek:
     
  8. TGryphon

    TGryphon Member

    Joined:
    Dec 3, 2009
    Messages:
    21
    Likes Received:
    0
    Joe, I'd say your headphone jack is loose. Try different headphones first, and a different phone with the same headphones second (if available).
     
  9. JoeProcopio

    JoeProcopio Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    288
    Likes Received:
    4
    good call...it was indeed my headphones...i have 3 pairs of identical headphones and had been using my oldest pair because they have a right angle jack which worked better for me when i had it in my pocket...I hadn't noticed but I only had sound out of the left side...I can't hear out of my right ear so I didn't notice that...replaced them and now all is normal again.
     

Share This Page

Loading...