Weird Driver issue after CM6 flash

Last Updated:

  1. usnret04

    usnret04 Active Member This Topic's Starter

    Sep 9, 2010
    Likes Received:
    I've been researching this for several days. I flashed CM6 nightly on Friday and it works AMAZINGLY.

    But when I tried to connect my Hero via USB cable to my XP machine, it would not recognize it. I have no problem on Win7 or Ubuntu.

    So I d/l HTC Sync and had the device manager install the driver. It installed HTC REMOTE NIDS BASED DEVICE.

    I am able to use WIRED tethering now, which is really what I needed. But I cannot access my SD Card, even after allowing USB storage to be accessed.

    I should note that at first I was using a generic USB cable that has always worked on 2.1. I plugged in the original Hero USB cable and the XP actually saw the Hero and loaded the driver...I then saw the SD Card under drives. BUT, when I turned on Wired Tethering, I lost the drive. Now all I can get is the HTC Remote NIDS.

    Any ideas on how to fix this?


Share This Page