Weird IMAP issue.Support


Last Updated:

  1. scutzi128

    scutzi128 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    45
    Likes Received:
    0
    Hi all first I must say I really love this phone its all that I expected and more. Now on to my question.

    Basically I am having issues with my schools email account. I have it setup via an imap account. Everything works great over wifi. The problem however is once I switch over to 3g.

    Once I switch to 3g I am still able to receive emails just fine the problem occurs when I try to send an email. Basically it just sits in the outbox and says connection error. I tried using K-9 to see if that would help but it's still a no go k-9 gives me an error message every time I try resend the email.

    So is there some setting or something I am missing that could be causing this problem? Currently I just have my schools email forwarding to my gmail account which is ok but sucks when I go back to my desktop and emails I deleted are still there and unread. Any help would be great. Thanks

    -Jake
     

    Advertisement
  2. vikingisson

    vikingisson Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    856
    Likes Received:
    24
    On the first question you'll want to use authentication for sending mail since you'll be coming from the outside when on 3G. Does that server even allow SMTP from the public side? If it does than most likely requires authentication. Or depending on your provider they might be blocking SMTP as do many ISPs but for me that isn't the case.
     
  3. scutzi128

    scutzi128 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    45
    Likes Received:
    0
    Thanks for the response. The smtp side requires authentication. The wifi network I used was my one at home which is off campus. Here are the abbreviated setup steps for setting up an imap email program that they provide.

    1. Incoming mail server will be: imap.mail.drexel.edu
    Outgoing mail server will be: smtp.mail.drexel.edu

    2. On the Outgoing Server tab, select "My outgoing server (SMTP) requires authentication"
    Select "Use same settings as my incoming mail server"

    3. On the Advanced tab, for both Incoming and Outgoing servers, enable SSL for the encrypted connection .Change the Outgoing server to 465.Once completed, hit OK to return to the previous window.
     
  4. scutzi128

    scutzi128 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    45
    Likes Received:
    0
    Well instead of messing around with this forever I just decided to route it through my comcast mail. If anyone can figure it out for using my actual account I'd still be interested.
     
  5. Barbara

    Barbara Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    840
    Likes Received:
    31
    I have an imap account set up in K9 mail and I used 25 for the outgoing port. A friend of mine has an iPhone and has a different outgoing port that works for her phone. Maybe try 25 and see what happens.
     
  6. watsgoodie

    watsgoodie New Member

    Joined:
    Sep 8, 2011
    Messages:
    1
    Likes Received:
    0
    Originally I had the same problem an alert kept popping up about incoming and outgoing servers not functioning.

    What you have to do is use the incoming and outgoing servers you posted earlier, which are correct. Hit the drop box while setting up incoming mail, the one that says POP... switch it to IMAP fill in the rest of the requested information and proceed to advanced settings.

    Make sure both incoming and outgoing servers are set to SSL and automatic.

    Worked for me not sure how it affects the email account on drexel one since its SSL on the android.
     
  7. mahashel

    mahashel Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    61
    Likes Received:
    4
    I encountered this exact same issue. Everything works great, just can't send SMTP outgoing email unless I'm on wifi.
    Sadly, I ultimately ran out of patience and ended up requesting or establishing wifi networks nearly everywhere I typically end up. This "solved" the problem in reality but I technically never solved it. I believe it to be a port issue. It might be solved by requesting that my hosting company allow SMTP on different ports so that I could troubleshoot this. Again, I ran out of time & patience. OP, hopefully you have more luck. :)
     
  8. AngryHatter

    AngryHatter Well-Known Member

    Joined:
    Jan 21, 2011
    Messages:
    973
    Likes Received:
    92
    Maildroid.
    Problem solved.
     

Share This Page

Loading...