Weird issue with Titanium...


Last Updated:

  1. MisterMixelpix

    MisterMixelpix Well-Known Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    774
    Likes Received:
    153
    Okay this is driving me CRAZY.

    Restoring from Titanium, I apparently hit the back button instead of "done", and now Titanium is showing in the status bar menu as being at 29%, however I can't actually access it. Instead, if I select it, I get the standard Titanium window. Basically it's like the update is waiting for my input, but because I hit "back", I can't select anything.

    What the heck, Titanium? This has happened three times now.
     

    Advertisement
  2. Ptriz21

    Ptriz21 Active Member

    Joined:
    May 1, 2010
    Messages:
    34
    Likes Received:
    4
    I've had this problem when I was using cyanogenmod 6. I tried starting the process over but it would just say there already was a process running and i couldn't get to it. The only solution I came up with was to reboot. :/

    I switched to skyraider and had no problems.
     
  3. MisterMixelpix

    MisterMixelpix Well-Known Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    774
    Likes Received:
    153
    My solution was just to donate, actually. Meant I didn't have to manually accept each file.

    But it's something Titanium should be aware of for their free users: if you accidentally leave the screen somehow, you might get stuck
     

Share This Page

Loading...