1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Weird Photo Editing Glitch in the Nexus 4 Gallery AppSupport


Last Updated:

  1. Sylon

    Sylon Well-Known Member This Topic's Starter

    Joined:
    Aug 22, 2011
    Messages:
    230
    Likes Received:
    30
    Try this:

    - Take a picture with the camera, any picture, doesn't matter
    - Open up that image from inside the Gallery App
    - Choose said photo, then hit the circles in the bottom corner to open the editor
    - Hit the circle with the (+/-) and tap on "Autocolor"
    - Then tap Save
    - Now look for the image you just edited

    Right at this point I notice that my edited photo doesn't exist. The photo won't edit, nor will it save after. The only way I've gotten this to work correctly is if I choose some other edit after choosing the "Autocolor" edit. Then, it would save. Is anyone having this issue, or is this just me?
     

    Advertisement
  2. hstroph

    hstroph Well-Known Member

    Joined:
    Oct 18, 2012
    Messages:
    612
    Likes Received:
    95
    And then "Apply Autocolor".

    Without applying the edit one chooses, nothing has been edited. At any rate, I'm unable to duplicate the problem you mention either way.
     
  3. Sylon

    Sylon Well-Known Member This Topic's Starter

    Joined:
    Aug 22, 2011
    Messages:
    230
    Likes Received:
    30
    I hit "Apply Autocolor" sorry I forgot that step in my posting. It's still not saving. All the other editing features stick, just not that one.
     
  4. fdanks

    fdanks New Member

    Joined:
    Jun 19, 2013
    Messages:
    3
    Likes Received:
    0
    I'm on Andriod 4.2.2 (LG Nexus 4) and am STILL experiencing this exact same problem. All edit options other than autocolor seem to work fine. Problem is, autocolor is the one I want to use most for white balance correction...
     

Share This Page

Loading...