Weird problem... no Home app


Last Updated:

  1. Kimboinatl

    Kimboinatl Active Member This Topic's Starter

    Joined:
    Oct 24, 2010
    Messages:
    44
    Likes Received:
    4
    OK, so, this all started with me rooting my Cliq. So far so good. I then deblurred it with a script, and that seemed to work fine too. After that I noticed that something (not sure what?) kept trying to sync on my phone constantly and was burning through the battery very quickly... I tried uininstalling several apps that I thought were the problem, but no joy. So I decided to do a factory reset on my phone. Well, the phone booted up, but I don't appear to have a home application... ??

    Here is what I think happened:

    -Deblurring my phone removed Motorola's stock home app, leaving me with Launcher Pro (which is what I normally used)
    -Wiping my phone removed Launcher Pro, leaving me with... nothing.

    When I wipe the phone and go through the Motoblur setup, I get to a black screen with a notification panel at the top. I can pull the panel down, and I can also hold down the upper-right button and get some options (turn on/off wifi, turn on/off GPS, power on/off, etc.). I thought maybe that I could just install another ROM, or at least re-install Launcher Pro... but since I have no home application I can't figur out how to get to the Settings to turn USB debugging on, so adb will not see my phone. I have RSDLite also, but not entirely sure how to use that...

    Anyone have any suggestions?
     

    Advertisement
  2. fonehacker

    fonehacker New Member

    Joined:
    Jan 26, 2011
    Messages:
    1
    Likes Received:
    0
    So did your phone ok now??? if not I know how to recover it from that position.I have had the same problem,and I recovered it.
     
  3. data95

    data95 New Member

    Joined:
    Jan 24, 2011
    Messages:
    2
    Likes Received:
    0
    Maybe that could help me too... how do I install another "home" program... I rooted the phone and it had launcherpro on it (and it expired and locked my phone and couldn't update itself either)...
    Rus
     
  4. Kimboinatl

    Kimboinatl Active Member This Topic's Starter

    Joined:
    Oct 24, 2010
    Messages:
    44
    Likes Received:
    4
    Hey guys, sorry to the delayed response... yeah, I managed to fix it after a few days. Texting worked on the phone, so I sent a text to myself with the URL to launcherpro... downloaded that and installed it and I was up and running.

    Fonehacker, what was your fix?
     
  5. Alteration

    Alteration New Member

    Joined:
    Feb 14, 2011
    Messages:
    1
    Likes Received:
    1
    I was thinking that you could have gone into recovery and used it's usb mounter and reinstalled a rom. But your method is pretty brilliant.
     
    Kimboinatl likes this.

Share This Page

Loading...