Support Weird problem with Mail App

Discussion in 'Android Devices' started by jdm5000, Sep 22, 2010.

  1. jdm5000

    jdm5000 Member
    5

    Jun 17, 2010
    6
    0
    5
    I've run into something strange on an HTC EVO..

    In the Mail app I only have an @live.com account set up (no gmail account). Every once in a while, when I send an email using the @live.com account in the Mail app, it goes out under the @gmail.com account that was set up with the android market.

    Then when the recipient replies to it, it comes back to the gmail account. Since the Mail app doesn't have the gmail account set up, I never see the response unless I just happen to check it on the gmail website.

    Anyone have any idea what's going on and what I can do to stop this? It's caused me to miss a couple really important messages.

    Under accounts and sync, gmail is turned off.
     

    Advertisement
  2. whatsitsname

    whatsitsname Well-Known Member
    53

    Jun 5, 2010
    320
    68
    53
    Are you sending the emails through mail, gmail, or email? If your using mail or email just make sure the live.com is the only email address. I think you may have accidentally sent your email with the gmail app or one of the other one that has an google email address attach to it. I did it before too.
     
  3. jdm5000

    jdm5000 Member
    5

    Jun 17, 2010
    6
    0
    5
    No... I was using the "Mail" app. That's the only shortcut I have on the any of the screens so I know I'm not accidentally starting the wrong one, and the live.com account is the only account set up in Mail.

    Plus, the Gmail app looks radically different than the regular Mail app, so it would be rather obvious if the wrong one was open.
     
Tags:

Share This Page

Loading...