Weird Problems All of a SuddenSupport


Last Updated:

  1. jamo

    jamo Well-Known Member This Topic's Starter

    Joined:
    Jan 27, 2010
    Messages:
    310
    Likes Received:
    39
    So, my X was great and I was loving it...and then yesterday, I lost all data connectivity. I couldn't connect to anything but 1x. I went to my VZ store and after a long time on the phone with support, the rep did a factory reset, which got it working again. However, I noticed when I woke up this morning that my phone was off, which means that it cut it self off overnight. This is really not good since I use it as my alarm clock. Also, I can't get any of my Launcher Pro custom icons to save. I replace with a custom icon, re-start, and it's back to the default icon. I'm getting a little worried that my phone is crapping out on me, anyone else have these problems?
     

    Advertisement
  2. Paycer

    Paycer Well-Known Member

    Joined:
    Jul 29, 2010
    Messages:
    704
    Likes Received:
    98
    I don't know what to tell you about the phone being off. Maybe it just didn't have as good of a charge as you thought it did?

    I think I can help you with the Launcher Pro icons, however.

    Let us know if it works for you. :)
     
  3. jamo

    jamo Well-Known Member This Topic's Starter

    Joined:
    Jan 27, 2010
    Messages:
    310
    Likes Received:
    39
    Thanks, I'd seen that thread and tried it, but it didn't work for me. I just re-installed the Launcher Pro Plus and that one works better. As for the charge, I actually had the phone plugged into the wall all night, so it couldn't have been that. I'm experimenting now to see if the alarm will go off without the phone being on, so I'll see how that works out.
     

Share This Page

Loading...