Weird sound problem on my MaxxSupport


Last Updated: 2013-03-09 10:14:15
  1. zoxxo

    zoxxo Well-Known Member

    I have notification on lock set up on my Maxx. It was working OK but recently I've had temperature/heat problems on my phone, and shortly thereafter the notification just stopped. I've toggled it on/off, rebooted the phone, and cleared the cache, all with no luck. My gut tells me that I'm going to have to do a complete reset to get this back, which makes me think that I'll wait for Jelly Bean.

    Anybody else see this issue? This may be related to the audible email notification that someone was having a while back...

    Advertisement
  2. km2002

    km2002 Well-Known Member

    I've seen posts on other fora that indicate that the speaker just goes out on some units. Try pushing on the corner by the speaker and see if you hear something from the speaker then. If you do, you're probably looking at a phone replacement, unless you're the adventurous type and want to try to pry your phone open and fiddle with the contacts.
  3. zoxxo

    zoxxo Well-Known Member

    That doesn't appear to be the problem. I can still play music and I get other multimedia sounds from the speaker. The speakerphone works as well. The issue is with the "screen lock sound" in the "sound menu. The item is enabled, but I no longer get the click when I turn the screen off. I really appreciated the sound because it gave me an audible confrmation that the screen had turned off.

    My phone has been sluggish lately, so I'm do for a factory reset. Maybe that will solve my issue...
  4. zoxxo

    zoxxo Well-Known Member

    FYI, I ran the Jelly Bean update and did a factory reset, and I got my "click" back (I'm so excited)!!!

Share This Page