Support weird stuff after voodoo lagfix

Discussion in 'Android Devices' started by webstar, Nov 20, 2010.

  1. webstar

    webstar Member
    16

    Nov 6, 2010
    21
    1
    16
    I know that i should wait 2 weeks or so for the battery to stabilize, but it didn't even last 10h after using voodoo, and it was on 100%... Also, when the phone rebooted after flashing voodoo via kies, galaxy s screen flickered and it happens every time while phone is starting up, not after. Looks even worse then the picture below.

    http://i55.tinypic.com/2dm5kaq.jpg

    Don't know if that's normal, but it sure doesn't look like it is.
    FYI it's voodoo 5 pre6

    What should i do? Disable voodoo and reflash original kernel or just use it as it is, ofcourse if it's not anything serious?

    EDIT: Also happens when charging and showing battery screen after turning off the phone. Flickers for a second, and gets back to normal.
     

    Advertisement
  2. Ih4teKies

    Ih4teKies Well-Known Member
    18

    Oct 10, 2010
    95
    12
    18
    Student
    London, United Kingdom
    that is exactly what happens to mine too !!!!!!

    yes and also I get around 10 hrs only battery life when having 3G on.
     
  3. Tiny Turtle

    Tiny Turtle Active Member
    26

    Oct 5, 2010
    36
    7
    26
    Newspaper prepress (nights)
    Stockholm, Sweden
    The graphics error is normal with voodoo. I'm using pre6 as well and have been told everybody has it.
     
  4. webstar

    webstar Member
    16

    Nov 6, 2010
    21
    1
    16
    Yeah, I've been told on project voodoo irc that it was normal and won't cause any problems.
     
  5. snapper.fishes

    snapper.fishes Well-Known Member
    163

    Jul 13, 2010
    2,279
    263
    163
    It's supposed to flicker.

    Battery life is just froyo being... well, froyo. Turn off 3G when you don't need it.
     
  6. webstar

    webstar Member
    16

    Nov 6, 2010
    21
    1
    16
    Actually, it lasted below 10h with 3g off. That's why I thought it's weird. I could be that it wasn't voodoo at all, but that gallery sensor bug running although gallery is closed... Don't know for sure yet.
     

Share This Page

Loading...