Weird syncing issue


Last Updated:

  1. mrfascinate

    mrfascinate New Member This Topic's Starter

    Joined:
    Sep 24, 2010
    Messages:
    3
    Likes Received:
    0
    Lemme start by saying I was finally able to figure out how to sync my fascinate with the music on my computer. It took a while but I did eventually figure it out. But now I'm having a very strange problem. I'm unable to mount the phone when I connect it to my computer. The problem is whenever I plug the phone into the computer the phone doesn't recognize a USB connection... So I can't go in and tell it to mount. The weird part is that if I just plug the phone into the wall to charge that's when I get the USB notification that I've connected to a USB. Somewhere my phone has mixed the two inputs up. Anybody know of a way to fix this???
     

    Advertisement
  2. LukeOlson

    LukeOlson Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    201
    Likes Received:
    27
    When this happens to me, I unplug the phone from the computer/wall charger, go into Settings -> Applications -> USB settings and tap on Mass storage (even though it is already selected). Then, the next time I plug my phone into the computer, I get the USB connected / mounting dialog. Let me know if it works for you.
     
  3. nklenchik

    nklenchik Well-Known Member

    Joined:
    Sep 23, 2010
    Messages:
    590
    Likes Received:
    53
    Do you have Samsung drivers installed on your computer so it can recognize the Fascinate?
     
  4. davidnmegan6907

    davidnmegan6907 Well-Known Member

    Joined:
    Nov 7, 2010
    Messages:
    1,848
    Likes Received:
    130
    You don't have to have the drivers for music;)
     

Share This Page

Loading...