Weird Weatherbug Elite problem.General


Last Updated:

  1. Wraithbane

    Wraithbane Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    65
    Likes Received:
    15
    First, yes, I searched the issue. Do you have *any* idea how many hits you get searching for "weatherbug elite"????? And after looking through the first couple pages I didn't see anyone mentioning what I was dealing with.

    Second, okay, love the app, won't get rid of it, and this is truly a very minor thing. I've noticed that in the notification bar at the top of my screen I can see the temp, but it's in black text. In the app I went to menu -> preferences->temperture notifications-Text Color and set it to white, because the black text was virtually invisible. Now the problem, it never loads the temp! If it's in black, no problem, the temp is shown, in white it simply runs a constant "loading" icon, yet never loads.

    So, has anyone else had this problem? If not, and you have the app, can you try it and see if it works for you? Or, God willing, do one of you know the answer to fixing this?

    Appreciate any help I can get, thanks!
     

    Advertisement
  2. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,622
    Likes Received:
    1,896
    I changed mine to blue on 1.5 and that worked fine. Since upgrading to 2.1, I stopped the notification and just rely on the Sense clock/weather widget. But, what happens when you set it to blue?
     
  3. Wraithbane

    Wraithbane Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    65
    Likes Received:
    15
    I don't have a blue option, only black or white.
     
  4. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,622
    Likes Received:
    1,896
    Funny - I just checked, and mine still says white, black and blue as choices.

    I'd say uninstall and reinstall, but I think it's one of the apps missing from the market right now. BTW, I am using the paid app - maybe that's the difference? Though you did say Elite, so I figured that you had that, too.
     
    Wraithbane likes this.
  5. Wraithbane

    Wraithbane Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    65
    Likes Received:
    15
    Yeah, I'm using the paid app as well, I'm about to do the RUU and will have to re-install anyway, so maybe that will fix it, thanks for the help!
     

Share This Page

Loading...