Weird youtube app problemSupport


  1. TrueMetalGeek

    TrueMetalGeek Well-Known Member

    I think this started right about the time I got the 4.2.2 update.

    Now when I play youtube videos of asks to play to TV or to add to a queue.

    I select play and the video plays but the screen is darkened and this logo is on the screen.

    Any ideas?
    I don't think I enabled anything and I don't see and options within the app for such a feature. I wondered if it was a chrome cast thing.

    See attached screen capture.

    I'm downloading an update now. I assume it's the 4.3 update.
    Hopefully this is fixed or someone knows what the heck it is.

    Attached Files:


    Advertisement
    :
  2. Darnell0216

    Darnell0216 Well-Known Member

    There should be a "play to" symbol somewhere on the app's UI, usually on the top bar in the right corner (the symbol in the center of the video area). You'll have to turn it off to disable the feature. It's a feature for any device with YouTube's Remote Play ability (PS3, TV, ChromeCast, disc players, etc). It usually only appears when a device with the ability is detected on your WiFi network. If you have such a device, that may be causing the issue. I do believe grey is toggled to off and red is toggled to on. It's been a while since I used it.
  3. TrueMetalGeek

    TrueMetalGeek Well-Known Member

    My wifi is off and it does it even at any location. Right now I'm in a chiller room at work. A separate area with no wireless devices.

    I just installed the 4.3 update a few minutes ago.

    Loaded the youtube video and it and to pay to TV or add to queue.
    So I select play so the video plays.

    This time it didn't have the darkened screen with the logo at first.

    Then I left the app a moment and went back to continue watching and the logo is back.

    I'll look for more settings.

    Attached is a screen capture of the prompt I get when choosing a video to watch.

    Attached Files:

  4. TrueMetalGeek

    TrueMetalGeek Well-Known Member

    In the upper right of the screen there is the share button and to the right that option just seems to turn HQ on our off.
  5. Darnell0216

    Darnell0216 Well-Known Member

    Tap the Share button so it toggles colors. That should fix your issue.
  6. TrueMetalGeek

    TrueMetalGeek Well-Known Member

    It's still doing it.

    When I tap the share icon in the upper right it just opens the pop up to choose what app to share it to.

    It seemed to start right after the 4.2.2 update and still does it with the 4.3 update.

    I have heard people suggest doing a factory reset after getting the 4.3 update which has been buggy in other ways too. Maybe I'll try that but this is still stange.
  7. Darnell0216

    Darnell0216 Well-Known Member

    Uninstall updates for YouTube if you can. See if a previous version gives you less headaches.
  8. TrueMetalGeek

    TrueMetalGeek Well-Known Member

    Ah, looks like it's not just me.

    Attached Files:

  9. hornsby2014

    hornsby2014 New Member

    I think i just found a fix for this issue because i was having the same problem. Close out the you tube app and disable "air view". I tried disabling it while the app was open and a video paused and nothing changed.

    I then closed the app and re opened and that seemed to fix the issue. I also tried turning air view back on to see if that little box came back up over the vid causing the vid to be dark and it did.

    So i turned it back off again and so far no issues.

    Hopefully this helps
Loading...

Share This Page