1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Well mine died :( anyone get it to power up?


  1. kanaida

    kanaida Well-Known Member

    I think it's hardware, nothing comes on even after a different battery. Has anyone had this happen and revived it? Power button does nothing, I don't see the LG screen or feel a vibration like it's powering on.

    Advertisement
    :
  2. gbiggie

    gbiggie La patience et le pardon Guide

    Sounds like idriftas..she had enough and said no more..looks like a visit to a metro store in your near future..that sucks:(
  3. sk8rgeek

    sk8rgeek Well-Known Member


    Ouch...
  4. yahhboy

    yahhboy Well-Known Member


    Happened to pg too :(
  5. kanaida

    kanaida Well-Known Member

    I just noticed although it does not power on and the LED does NOT come on, It does appear in windows as a usb device HSUSB or something like this.

    Looking at my linux box I see the following:

    Bus 008 Device 002: ID 04eb:e030 Northstar Systems, Inc.
    Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 007 Device 003: ID 046d:c040 Logitech, Inc. Corded Tilt-Wheel Mouse
    Bus 007 Device 002: ID 046d:c313 Logitech, Inc.
    Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 039: ID 05c6:9008 Qualcomm, Inc. Gobi Wireless Modem (QDL mode)
    Bus 001 Device 002: ID 0bda:0152 Realtek Semiconductor Corp. Mass Storage Device
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    anyone got the driver? I have a funny feeling if I find it, I might be able to use the LG Update tool. It's not any of the LG drivers that we'd normally use for adb or anything, nor are they the ones that you can download with the update too. :cool:
  6. PlayfulGod

    PlayfulGod Well-Known Member Developer

    LGNPST will see it too but it wont stay seen long enought o do anything with it, if its like my bricked one that is n it sounds like it is.
  7. gbiggie

    gbiggie La patience et le pardon Guide

    Maan...time to retire it i think K...if you dont want to return it I will for ya...I play dumb real good;):D
  8. kanaida

    kanaida Well-Known Member

    lol... thanks. I got a store nearby a few blocks though, just gonna say i lost it.

    They charge the same for a claim whether you loose it or bring in a broken one right? :confused: cause if that's the case i'll just tell them I lost it, gut the parts, maybe see if I can resurrect it in the future if more info becomes available. Either way i think it's semantics, it's broken either way. But i think i'll take my chances on their new dual core paying the difference, I used hdmi like once and it wasn't all that. Plus it has 1GB ram instead. I really would like to go with anything except LG and Hawei but there are no other options in 4G android with high end specs.
  9. gbiggie

    gbiggie La patience et le pardon Guide

    Don't know have never had to make a claim with the insurance. Think idrifta had to pay $30
    Yeah $30
    http://androidforums.com/esteem-all-things-root/506562-i-killed-my-phone.html#post4000314
  10. LDrifta

    LDrifta No Stranger 2 Danger Guide

    That is exactly what mine did... same with usb and everything.. wat i suggest is going to a corp store (big store) lol and tell them another store sent you there for a replacement because they couldnt get the order through.. make sure you pick the guy that looks like he doesnt care lol. They should replace it on the spot

    Sent from my LG-MS910 using Tapatalk
  11. blitz468

    blitz468 Well-Known Member

    I'm just curious, were you trying a new kernal or ROM, or was it just a random event where you went to use it and it didn't turn on?
  12. yahhboy

    yahhboy Well-Known Member

    Just curious, but why not do a warranty exchange instead? An insurance claim is around $100 I believe..
  13. redhook

    redhook Well-Known Member

    That's what I would do. A warranty claim is $30 to swap it out in the store or $10 to have them mail it in (takes 3-5 days).
  14. kanaida

    kanaida Well-Known Member

    I just went to one of their bigger ones, they told me for $10 I could exchange my phone, but had to wait 15 days. What a bunch of crap. Not only that, but they don't allow you to pay the difference for the other phone (which ironically costs the same so it would be free).

    What I may have to do is just suck it up, buy a connect (cause I can't go 15 days without a phone), then if you guys know anyone interested in buying an esteem I could knock the price down a few bucks on a new phone in the box when I get it.
  15. kanaida

    kanaida Well-Known Member

    Calling LG support right now to see if they will exchange it after pointing out issues that some of those unfortunate users experience pretty badly with the bad batch.
  16. joshadaniels04

    joshadaniels04 Well-Known Member

    I havent had it happen to the esteem but the g2x I have, and i have had it happen to the optimus 2, have you tried this, take out the battery and plugging it into a windows box?
  17. joshadaniels04

    joshadaniels04 Well-Known Member

    the problem on the phones I listed are wrong drivers loaded to it and crashed it out. I forced removed the drivers and reinstalled them and updated em with the lg tool. I am not sure if it will help but let me know what happens to it with the battery out and plugged into a windows box.
  18. kanaida

    kanaida Well-Known Member

    Yes, I've tried 2 different batteries, and no battery via usb. It only gets detected as a device (if anyone has the driver and you could post it i'd appreciate it by the way, for the qualcomm), and PG you mentioned LGNPST, how could I try to use it? Never really used that tool before. I'm pretty quick at doing stuff. Plus my device never seems to disappear from the device manager in windows, or the usb device list in linux while plugged in.
  19. joshadaniels04

    joshadaniels04 Well-Known Member

    Im going to test something, ill get back to you in a few, the qualcomm drivers shouldnt be hard to find., can you post a screen shot of your device manager in windows? with what comes up for the phone?
  20. demarsjcd

    demarsjcd Well-Known Member

    I would advise not sending it into lg. Before they can cover it under warranty it gets sent to their technicians to see if it was a manufacturer error or user error. if any one can find out if a phones been rooted they would be the most capable. I would take my chances with a metro employee ;)
  21. kanaida

    kanaida Well-Known Member

    QHUSB_DLOAD is the device name. It's got an exclamation next to it, but ironically has the driver from qualcomm installed, I managed to find one driver that seemed to work, but the update tool did not seem to see my phone. I googled the device string: USB\VID_05C6&PID_9008&REV_0000

    I did install all 3 sets of drivers that came with the update tool as well
  22. joshadaniels04

    joshadaniels04 Well-Known Member

    with battery out, in windows.

    1.the computer sees something correct?
    1.b but it doesnt kick it on, nothing happens?

    2. does qpst see the device?

    3. does the computer read any sd cards?
  23. kanaida

    kanaida Well-Known Member

    Nope, it's the only usb device i can see in device manager or linux


    Allright i found a qualcom one that seemed to make a valid com port, it shows up in LGNPST for about a min or two then dissappears and re-appears. almost like it's rebooting. I turned up the speed of my com port to the max so anything I do would take much less to see if it helps. I'm having trouble registering the MS910 dll though, and it does not show model information, says unknown
  24. joshadaniels04

    joshadaniels04 Well-Known Member

    I havent forgot about you I was on hold with the dev. over at sd, they told me to download adreno sdk and call them back when its downloaded.
  25. joshadaniels04

    joshadaniels04 Well-Known Member

    can you post a screenshot man, sd, of your windows device manager? I am trying to help ya out but from what i can tell its not a qualcomm driver issue, seems you ported something bad to the phone, and screwed the commands up

    sys commands I did a whole write up for the gx2 and if its the same problem you should be able to see it in qpst, with the lg drivers, force the drivers I cant see or touch your phone so your eyes are our eyes.
Loading...

Share This Page